Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

I started my bike and let it run for a few minutes. When I shifted it into gear it quit. Now the fuel pump and air pump aren't working and it won't start. :(I've checked the fuses and can't find a problem..Any ideas?
 

·
Premium Member
Joined
·
3,198 Posts
imported post

Not much to go on there. does the engine crank over? Does anything come on, lights etc? Does the neutral light come on ok? When you put it in gear and the engine quit was the sidestand down? Have you raised the sidestand and or pulled in the clutch lever and tried it??
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #3
imported post

Thanks for your reply.I have tried to start it with stand down and up, also with clutchpulled in. Starter turns over butfuel pump will not pump. All lights are working including dash components. Just found out there is no power to fuel pumprelay which also means no power to fuel pump. Pump does run on alternate power source. Can't get the air pump to work, but I don't know if it has to be running to operate. Any suggestionsare welcomed.
 

·
Premium Member
Joined
·
3,391 Posts
imported post

Check for power going to the fuse #6 I think it is. the same fuse powers air pump and also fuel pump relay

1200's don't have cut off switches on the side stand
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #6
imported post

Checked the relays with a meter and it looks good. I think we maybe narrowing it down between the fuse and the relay socket. I will know tomorrow and let you know what I find out. Thanks for your reply.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top