Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #1 ·
imported post

I have a 86 Honda Goldwing GL1200 just replace the engine and wired everything up after 6 mos. of work started the engine last night and it purred like a kitten how ever this morning I tried to start it up again and now it seems like the starter is drawing way too much amps and the relay next to the batter is just clicking the battery is old and i have had it hooked to a charger when trying to start but today nothing last night perfect any Ideas
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #3 ·
imported post

I don't think it's the battery because last night i started the bike up and it ran fine but today nothing just the relay clicking and the starter drawing alot of power could it be the starter went bad
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Sounds like a bad battery to me too. Put the charger on the battery for a couple hours and try again.
 

·
Premium Member
Joined
·
546 Posts
imported post

Have the battery tested at Auto Zone, or a parts store near you if the battery tests ok then replace the relay/solenoid.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,277 Posts
imported post

Welcome to the forum HDH,

I think it's the battery too. Batteries don't like to sit around for 6 months and do nothing.
 

·
Premium Member
Joined
·
4,379 Posts
imported post

as everyone said, first thing you gotta do is to have a working fully charged battery.

try jumping it with a car battery just to see if everything works then you can be 100% sure is the battery
 

·
Administrator
Joined
·
27,793 Posts
imported post

No one has mentioned hydrostatic lock, could be a cylinder has filled with fuel overnight.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top