Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
740 Posts
Discussion Starter #1
imported post

Ok, I bought a Kuryakyn vertical hitch and I installed it this weekend. To do that I had to remove the muffler bolt towards the back of the bike that holds the end of the muffler on. I also loosened the clamp so the pipe could pivot out of the way. Now hitch installed but the bolt for the mufflers won't align back up. It is approximately 1/4 to 3/8 inch off going front to back not side to side. I even took hitch completely off again and removed the clamp on the pipe itself and no luck.

Anyone got any ideas why it did this and how I can fix it??
 

·
Anti-Guru
Joined
·
2,711 Posts
imported post

So the rubber bushing there under the saddlebags "moved" rearward by 3/8" ?

Did the installation of the hitch alter your mounting positions for the rear luggage at all??

(interesting though - the 97+ mufflers are about that muck longer from the inlet to the bushed rear mounting... but I've never seen anything "formal" about what won't fit where for hitches...

Often you can loosen the muffler clamps and work things "outward" a bit to offer a little more length, but it sould like you've already tried that. FWIW, I'd contact Kuryakyn to see if they could shed light on it.
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #3
imported post

Satan, the bag support never got moved. The hitch mounts to the support by way of clamps, but its like the pipe us to long by that much. May try a smaller bolt since all it does is hold the mufflers on.
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #4
imported post

Satan, the bag support never got moved. The hitch mounts to the support by way of clamps, but its like the pipe is to long by that much. May try a smaller bolt since all it does is hold the mufflers on.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

In each saddlebag at the front is a large rubber gromet pull these and in side is a 12mm bolt this is the bottom clamp for the saddlebag frame just loosen each side and you will be able to pull or push the frame enough to get the bolts ligned up again dont forget to retighten the bolts, as your tow bar clamps to the rear crash guard it may have pushed or pulled the frames just ever so slightly
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #6
imported post

Very nice! Did not know that. Will try that tonight when I get home from work. Thas why I love this forum! I usually pay people to do this stuff but I felt I could tackle this with no worries. Thanks Agnogel!
 

·
Registered
Joined
·
2,795 Posts
imported post

Perhaps you pulled the muffler rearwards, via the loosened clamp at the front?... in which case, push/twist it back to the forward postion.
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #8
imported post

Alex, I have pushed as far as I could. I even took the clamp off the pipe to see if maybe the clam was stopping it.
 

·
Premium Member
Joined
·
616 Posts
imported post

At the forward end of the muffler, underneath the clamp lies a special impregnated semi-flexible gasket. If you accidentally let the muffler slip backwards when you rotated it down, it may have bunched up preventing you from moving the muffler back forward. I recently replaced one muffler and had to special order this gasket.
 

·
Premium Member
Joined
·
616 Posts
imported post

At the forward end of the muffler, underneath the clamp lies a special impregnated semi-flexible gasket. If you accidentally let the muffler slip backwards when you rotated it down, it may have bunched up preventing you from moving the muffler back forward. I recently replaced one muffler and had to special order this gasket.
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #12
imported post

Interesting! Will check that out also. Finding out so much about one little problem. Nowhere else could you get the great advice like here.
 

·
Premium Member
Joined
·
740 Posts
Discussion Starter #13
imported post

Well 4:30am and my bike back together hitch and all. The previous owner apparently had installed a hitch then took everything off but the bracket that attached to the same bolts the rear bag guard did. The were not tightened fully. Pryed them into place with no problems. May note these are 13mm on mine.

Sure do appreciate all the suggestions! Be ready I may tackle another project soon!!
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top