Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My 89 Wing 1500 Trike is not going into reverse. The R does not light up on the dash nor does it move at all. I have no trouble with the starter but it just doesn't want to back up. I need help.
 

·
Anti-Guru
Joined
·
2,711 Posts
The "R" indicator should come on during a bulb-check (as you first turn the key on). After that, the "R" lamp is mostly controlled by the reverse control unit.

Does the "R" lamp test well at the bulb-check?
Do you get a good "N" light while idling the bike in neutral?
Does the "N" light go out as you shift into Reverse while idling the bike in neutral?
Has any work been done to the bike recently?

I had an SE in last week where "nothing" had been done... but found that the 65A speed limiter fuse under the seat had been broken during a pre-season cleaning (this keeps the RCU from setting the "R" lamp as an incomplete safety check)

The system does have a few tests and safety conditions, but this can often be as simple as that damaged fuse, or a dirty/misadjusted referse lever swith.

Post back with what you find, and you'll get all the help that you can stand; you'll be back to reversing before too long. (and welcome to the forum!)
 

·
Oh - THAT guy...
Joined
·
3,276 Posts
You might also check the adjustment of the cables, and that the tang is enguaged on the lever. Sometimes the lever is installed incorrectly.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
bulb is good--comes on when bike is first started but it doesn't come on when lever is put in reverse. Checked all the fuses and adjusted the cables on rt. hand side. Still no reverse. Spent tons of money at a shop for this problem and still no reverse. Any more suggestions? PLEASE
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top