Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
imported post

I am new to the GoldWing family, and started with a re-build. I purchased my bike wrecked. This labor of love has taken me almost four years to complete. My reverse was working fine until a few weeks ago. I got on the bike to pull it into the shop to work on it and reverse would not work, and the light would not come on. After a couple of days working on the bike, I got on it to pull it back to the garage and reverse worked fine. Ever since that time it will not work at all. I have checked everything I can think of, including the cable adjustment. Does anyone have any ideas on what to look for? I would surely appreciate any ideas or thoughts. Thank you.
John
 

·
Premium Member
Joined
·
152 Posts
imported post

Mine is acting up also,I find that if I move the lever up and down a few times I can get the light to work.I am thinking that the switch might be going bad.
 

·
The Irish Crew
Joined
·
3,932 Posts
imported post

The switch is very weak and the spring might need to be bent to make contact.
 

·
Premium Member
Joined
·
8,072 Posts
imported post

I don't have a reverse sept my ass and back. sorry can't help ya but... A warm welcome to the forum bro!
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter #6
imported post

The pin looked ok. I will go back and inspect it. I will also check the switch and make sure it is making contact. Thank you for your help. I am ready to ride - cool weather or not
 

·
Gregarious Greeter
Joined
·
16,809 Posts
imported post

[align=center]

[/align]
[align=center]Welcome jkiddo[/align]
 

·
Premium Member
Joined
·
68,164 Posts
imported post

WELCOME:waving::waving::waving:
 

·
Premium Member
Joined
·
28,832 Posts
imported post

Welcome, WelcomeTo Steve Saunders Goldwing Forum.If you have any questions no matter how trivial they may seem this forum is the place to ask them. What I have noticed is that some of the people here were :15red:'sin their previous lives and can answer any question you have. Theforums that I get the most from are::

Goldwing Technical Forum

General Motorcycle Discussion Forum


These have the best info aboutGoldwing’s and are where you ask questions and can get help..

For Sale/Wanted ForumGood stuff for Sale or if you have old parts sitting around the garage you would like to get rid of....


:18red::15red::12red::11red:


And when all you need is a good laugh to start your day try the:: Fun Forum After that it’s up to you which of the others you will like the best all I can do is suggest.

Again Welcome to the Forum...

Oh and did I mention everyone here loves pictures.. Show us some of yours... Even if it’s not a Goldwing just a pretty view
 

·
Registered
Joined
·
2,795 Posts
imported post

I'd also say it's the switch... Try spraying some electrical cleaner up Into the switch, via the tiny hole on the bottom of it.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top