Steve Saunders Goldwing Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Currently I have to pull fuse in main fuse bank left sidestep most fuse to shut down electrical items like digital display screen. I have no gear indicator lights except neutral, and overdrive. Reverse initially works now does not. For some reason some one ran a red (hot) wire from battery to top of that fuse bar. ( 20A fuse)
Starter relay works if you jump the contacts and the bike runs once started. Any thoughts...
 

·
Registered
Joined
·
1,930 Posts
The 1500 is prone to melt the wires behind the fuse box,that leads to poor connections on the relays.i use needle nose pliers to put a small twist in the relay posts so a better connection is made.
 

·
Administrator
Joined
·
26,173 Posts
Could be just the famous #3 relay failure. And it only has neutral and OD lights, no other gear indicator.
 

·
Registered
Joined
·
1,930 Posts
Could be just the famous #3 relay failure. And it only has neutral and OD lights, no other gear indicator.
the hot wire from the battery is indication that power was lost to something?
 
  • Like
Reactions: DBohrer

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Currently I have to pull fuse in main fuse bank left sidestep most fuse to shut down electrical items like digital display screen. I have no gear indicator lights except neutral, and overdrive. Reverse initially works now does not. For some reason some one ran a red (hot) wire from battery to top of that fuse bar. ( 20A fuse)
Starter relay works if you jump the contacts and the bike runs once started. Any thoughts...
Was wondering if ignition switch might have got bad or broke wiring somewhere. But then you turn the key and once that 20amp fuse in place and you jump the starter relay ..it starts replaced alternator with high output 90Amp alternator, replaced leaky water pump all other issues started after those repairs lol
The 1500 is prone to melt the wires behind the fuse box,that leads to poor connections on the relays.i use needle nose pliers to put a small twist in the relay posts so a better connection is made.
323812
323810
20200920_094113.jpg
323811
20200920_094113.jpg
 

·
Registered
Joined
·
1,930 Posts
That relay holder is a pita to get out but to eliminate the back of it having melted wires it would be best to get it out and look at it,I had to replace some on mine from having issues with loosing connection on some of the relays.
Dave knows mush more than me on this electrical stuff,my knowledge is just from finding stuff that’s wrong.
 

·
Premium Member
Joined
·
6,632 Posts
Currently I have to pull fuse in main fuse bank left sidestep most fuse to shut down electrical items like digital display screen. I have no gear indicator lights except neutral, and overdrive. Reverse initially works now does not. For some reason some one ran a red (hot) wire from battery to top of that fuse bar. ( 20A fuse)
Starter relay works if you jump the contacts and the bike runs once started. Any thoughts...
Before you go on too much of a tangent, I would take Dave's suggestion and flip flop the tail (main) relay. If the point set in this relay is shorted the bike will display all the symptoms you describe. :rolleyes:
 

·
Administrator
Joined
·
26,173 Posts
So you are saying you didn't put the jumper wire to the fuse box? It is there obviously to backfeed power into the system where it is not getting it from the designed source. Does anything come on when you turn on the ignition switch?
 
1 - 11 of 11 Posts
Top