Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
311 Posts
Discussion Starter · #1 ·
imported post

my ruby (thats what we call my 93 because of her color) has got a problem

she fell over in the yard and hasnt been the same since.

starter button does nothing but dim the lights and makes a clicking sound from the relay. I have bypassed everything and put in a 30 amp switch directly to the solenoid

this works fine but it aint right. I bought a new switch but its still doing the same thing anybody got any ideas. I really perfer her not to be rigged ,you know the pride of a goldwing
 

·
Old School Guru
Joined
·
7,889 Posts
imported post

Bad bank angle sensor. It was designed to kill the engine if the bike fell over a certain amount. There were a recall on these on the early 1500sI believe up to 1996, due to some bikes no longer starting after being dropped or killed the engine while in a curve. Yours apparently either has one that has died, or was defective and not replaced under the recall. Since it was a federal recall, it is still valid if it has not been done. A Honda dealer service department can tell you if the recall had been performed on the bike.:)



Gene:waving:
 

·
Premium Member
Joined
·
3,813 Posts
imported post

I agree with Gene. However the years with the faulty Bank Angle Sensor's (BAS) were 1988 through 1993.

There are three wires on the BAS, red/white, white and green (ground). You can jump across the red/white and white wires for a test. This will bypass the BAS.
 

·
Premium Member
Joined
·
1,365 Posts
imported post

If you have the recalled Bank Angle Sensor installed there will be an "X" stamped on the lower frame rail below the engine mount, right side, near the brake pedal.
 

·
Premium Member
Joined
·
3,813 Posts
imported post

Wichita Scorpion wrote:
If you have the recalled Bank Angle Sensor installed there will be an "X" stamped on the lower frame rail below the engine mount, right side, near the brake pedal.
Unless the tech forgot to put it there. Ya know such things happen..!! If there is no "x", I would have a Honda dealer run the vin number to see if it was done.
 

·
Premium Member
Joined
·
1,365 Posts
imported post

DBohrer wrote:
Wichita Scorpion wrote:
If you have the recalled Bank Angle Sensor installed there will be an "X" stamped on the lower frame rail below the engine mount, right side, near the brake pedal.
Unless the tech forgot to put it there. Ya know such things happen..!! If there is no "x", I would have a Honda dealer run the vin number to see if it was done.
Good point. Also the one on the bike now could have failed.
 

·
Premium Member
Joined
·
311 Posts
Discussion Starter · #7 ·
imported post

tried the bypass made no difference voltage tested out at.35 on the red and 11.8 on the white both well within specs back to square one
 

·
Premium Member
Joined
·
3,813 Posts
imported post

A friends '97 Wing had the same symptoms one day. Press the starter switch and nothing but a relay click. He had used the reverse to back into a parking space and did not get the reverse lever pushed all the way down. Even though it looked like it was all the way down, it really wasn't. We pushed the reverse lever all the way down and it fired right up.

If you haven't yet, you may want to check the reverse lever switch. It's in the starting circuit.
 

·
Premium Member
Joined
·
311 Posts
Discussion Starter · #9 ·
imported post

found it!!! got desperate and started trading parts with my 1100. turns out the starter relay switch A was bad took the one off the 1100 and she fires right up . guess I need a new test meter. anyways thanks guys
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top