Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
10 Posts
Discussion Starter #1
imported post

I know there have been previous posts about this, but still haven't found the answer. I just bought a 94 Interstate in great shape with 60,000 miles on it. Only problem is it has a raw gas smell. It is evident while running, but gets worse while turned off. I can let it idle for a few minutes and you can smell gas. Then I turn it off and the smell gets stronger over the next 10 minutes and linger for an hour or more. It is not leaking onto the ground and can't see it running down anywhere. I have take the seat and top cover off to check what hoses I could see and nothing cracked or leaking. I bypassed the petcock temporarily to see if that was the problem and same smell so that isn't it. I don't understand how with engine turned off so fuel not pumping, the smell gets stronger. Any ideas?

Also riding it home after buying it, about 200 miles, at 70 mph I only got 28 mpg. Is that normal?

Thanks.
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Sounds like the vacuum petcock is leaking , forward of the gas cap, wipe the tray out clean and look for fresh stains. There was a repair kit through K&L but last I heard was discontinued. There is a posting on an electric one available to replace the stock unit.
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter #3
imported post

Thanks for the suggestion. But as I said, I bypassed the petcock to see if that was it and same symptoms without using the petcock at all.
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Well reading the whose post, sorry, I didn't, if it's not the petcock, maybe your carbs are leaking? you will have to remove the side shelters to see that. You might need to balance the carbs.
http://www.goldwingfacts.com/1500balancecarbs.htm

As far as MPG it's low, I get 30 hotdoggin in town and the twisties, best I have gotten was 35 keeping it under 65mph and under 3000rpm doing a patriot guard escort.
 

·
Premium Member
Joined
·
2,221 Posts
imported post

It could be one of the small tubes on the carbs leaking. You will need to remove the carbs to check it out.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top