Steve Saunders Goldwing Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hello,
I recently had a solenoid meltdown. as I hooked up new Solenoid, the Red\White wire wasn't even present.
So after I got the bike running, the fuse on the solenoid would get hot.. anyway, after lots of reading.. I ended up hooking the red/white side of Solenoid to the Dog Bone POS+ Fuse and the Solenoid Fuse stopped getting hot. so all good with that, (and the battery "is" charging)

The Issue: Bike will only start if the kickstand is up and the clutch is in. Runs fine... as soon as I put the kickstand down the bike shuts off. it will start in gear with clutch in and kickstand up. just will not start when kickstand down.. it was working fine until the Solenoid meltdown.

and help or advice would be greatly appreciated :) thank you,
28238653_1779533308765223_4634039911679582561_o.jpg 56862407_2328596723858876_4451424459147968512_o.jpg
Gregarious

1986 GL1200 Aspencade, 1995 GL 1500 20th Ann. Aspencade, 2000 Yamaha 1600 Silverado
 

·
Administrator
Joined
·
26,948 Posts
Is the neutral light working? I assume you mean it will shut off even in neutral when you put the side stand down?
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,744 Posts
yes, the neutral light does work.. yes... it shuts off with the key, on off switch and if I put the kickstand down.
you didn't quite state that so I fully understand the situation.

if the ignition is left ON,
if the OFF/ON/OFF switch is left alone in ON,
if the tranny is in Neutral,

putting the side stand down should NOT effect anything.
if it does, something is wrong.

And it should start if all of those are true, while the side stand is down.
 

·
Administrator
Joined
·
26,948 Posts
yes, the neutral light does work.. yes... it shuts off with the key, on off switch and if I put the kickstand down.
I didn't ask if it shuts off with the key or kill switch. What I did ask is does it shut off if in neutral when you put the side stand down.
 

·
Administrator
Joined
·
26,948 Posts
Then I would guess the ECU is not getting the neutral signal or has an internal problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
thank you.. I will look into that.. the bike has some intermittent electrical issues. I have figure out a lot of them so far. I will look in the ECU :) thanks
 
1 - 9 of 9 Posts
Top