Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Professional Curmudgeon
Joined
·
112 Posts
Discussion Starter · #1 ·
imported post

Coming home from the Dogs and Hogs fundraiser on Saturday 2up pulling the trailer we just got on to I25 north and my 1500 started to buck and seemed to be running out of gas, it used the choke to help keep it going it died and I restarted it. I hit the 4 ways and pulled off to the side and keep restarting the bike using the choke. It finally came back to life and ran fine the 20 or so miles home. It has under 30,000 miles I'm going to change the fuel and air filters today. Do you guys think I need to look at replacing the fuel pump? And if I do need to replace the fuel pump should I go OEM or do the "Honda Accord" fuel pump fix?
I really need some help here guys.
The wife and I are leaving on the bike for Steamboat springs on Thursday to celebrate our 27th wedding anniversary! :doh:


http://www.berrysweb.com/1500_fuel_pump.htm
 

·
Premium Member
Joined
·
168 Posts
imported post

Mine did the same thing to me the other day. i had just run some sea foam, so i think i loosened things up. changed the fuel filter, and it now runs better than i can remember. i would check dirty fuel filter.
Barry
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,334 Posts
imported post

Fuel filter may do the trick, but with that low mileage it seems unlikely. But if you were going to change it anyway...

Some of the Fifteens have an issue with the fuel petcock too. I have also read on this forum that a plugged gas cap can cause those symptoms.

I'd try the cheap stuff before I changed the pump.
 

·
Premium Member
Joined
·
10,276 Posts
imported post

Did you fill up recently? Bad fuel maybe? I would go after the auto fuel valve too, at least test it to make sure it's holding vacuum.

Somebody already said it......cheap and easy first.
 

·
Professional Curmudgeon
Joined
·
112 Posts
Discussion Starter · #5 ·
imported post

I just talked with a man named Ron at APEUSA. I told him about our problems with the Honda 1500 pumps he said he will look into this and get back with me hopefully with a solution to replacing just the Honda fuel pumps with the correct PSI and flow pump.
 

·
Premium Member
Joined
·
10,276 Posts
imported post

That's fine, but if your solution is something simple, other than the pump.....:baffled:

There are a whole list of things to look at, before changing the pump.
 

·
Professional Curmudgeon
Joined
·
112 Posts
Discussion Starter · #7 ·
imported post

I'm going to get a book on the 1996 1500 tomorrow and get a new gas cap,air filter fuel filter. Anybody got a link to a "how to" on checking the auto fuel valve and replacing the fuel filter on a 96 1500?
 

·
Premium Member
Joined
·
10,276 Posts
imported post

Get the Honda service manual and the trouble shooting guide is excellent.
 

·
Premium Member
Joined
·
10,276 Posts
imported post

Here's that fuel pump info your friend is checking on.......
 

Attachments

·
Professional Curmudgeon
Joined
·
112 Posts
Discussion Starter · #10 ·
imported post

mikef wrote:
Here's that fuel pump info your friend is checking on.......
I have already sent him that information but thanks anyway.
 

·
Premium Member
Joined
·
10,276 Posts
imported post

Opps. Guess if I would have clicked on your link in your first post, I would have seen it. :blushing:
 

·
Professional Curmudgeon
Joined
·
112 Posts
Discussion Starter · #12 ·
imported post

Well I just took the 1500 out for a 12mile test ride and it ran great, I took it right up to 75mph and ran fine, is it possible that with the heat that day it was a vapor locked?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi dave its quiet possible if it happens again just open the gas cap to release the vaccume
 

·
Premium Member
Joined
·
1,581 Posts
imported post

could of just been a piece of trash that finally went through. i'd change fuel filter.

and you can test fuel pump by putting jumper wire in engine control module.

jump the blk/blu and the blk/wht, in the engine control module.



mark:waving:
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top