Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
8 Posts
Discussion Starter · #1 ·
My friend has a 1999 GL 1500 trike with 56000 miles on it and when he gets up to around 35 MPH+ and give's it a little gas he get what sounds like a little bit of a rattle and also a vibration my guess is the drive train or U joints but its just a guess. Any one else have any Ideas? Thanks Ken
 

·
Premium Member
Joined
·
12,868 Posts
Hello Ken and Welcome to the forum . The driveshaft would be a good place to have a look . ITs possible that the splines in the U-Joint are dry/worn and maybe jumping . Not knowing how the driveshaft is built it could have other slip joints or fractured welds . I recall at least thread where a factory kit had a problem . It was because the U-Joints were phased incorrectly . You might try using the search function with a few trys about drive shaft phase or phase offset . Hopefully some of the trike folks will read here and be able to help you .
 

·
Honda Guru
Joined
·
2,075 Posts
How long has he had the trike? and has there any 'drive line work' done recently?
Reason I ask is I've seen the U-joints be 'out of phase' that would cause a vibration.
 

·
Premium Member
Joined
·
105 Posts
Had the same issue with a 2000 Wing w/ Lehman conversion. It was the front u-joint wore out due to the slight angle back to the differential. Diff was centered, where as the new 1800 conversions have the diff offset so no angles. Front u-joint was the weakest part of the drive line.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top