Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter #1
imported post

I am trying to add an Add-On accessories rear run/brake/turn spoilier light using the supplied wiring harness. Previously, I added Kuryakyn LED trunk/saddlebag light bars whichhook intothesame wiring connectors location now asked to be used by the spoiler light add on. When I do so, the running light works fine, the brake lights work fine, but I have no amber turn signals! The regular ones still work, though. I have switched around the wiring leads from the spoiler to test the amber lights and they do function, just not when plugged in to the wiring harness leads in conjunction with the trunk/saddlebag light bars. If I disconnect the stock turn signal plug, I can get the spoiler turn signals to work properly, but when I reconnect the stock signal connector, the spoiler turn signals refuse to work. I have only read good reviews of users who are satisfied with the product. I even switched around the wiring harness leads to put the spoiler light connector in front of the trunk/saddlebag connector, but that didn't make any difference. Any ideas from anyone who has been stymied by this same combination of add ons?
 

·
Premium Member
Joined
·
5,502 Posts
imported post

If you are up into the center section between the saddlebags and plugging into one of the 3 red pin connectors in the rubber boot behind the license plate holder you want the red pin connector that has the black wire in the pin. There are three of them.


Just guessing, not sure if that is what you are plugging into with the sub harness.

Kit
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top