Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 31 Posts

·
Premium Member
Joined
·
16 Posts
Discussion Starter #1
imported post

I have scoured the net looking for a fix for this. I called the dealer today and didnt get much help.

Christmas day 2011 it hit 42 in Chicago. I started her up in neutral and let her warm up. I put it in reverse and started to back up and thumbed the kill switch. It shut of in reverse locked up. I have tried battery disconnect, fuse removal, rocking it, cleaning the switches. With the reverse switch off I get a slower blinking light. When I depress it it goes to a faster blink. I am stumped as I cant move it to trailer it to the dealer. Please if anyone has solved this or has any advice please post.

Thanks in advance.
 

·
Premium Member
Joined
·
1,672 Posts
imported post

Might try dropping it out of neutral. Reverse and any forward gear being incompatable, this might force the issue.
 

·
Senior Something
Joined
·
13,270 Posts
imported post

I found this bit on the web. This person had the same problem.

"the relay that controls reverse may have gone bad or overheated at some time,and become too sensitive to thermal load.the book gives time limit for engaging it due to heating up.Also spay contact cleaner in switch (keep it off paint"

I'm not sure what year manual these pic's are from.




Think you have to remove the right side center cover????
 

·
Senior Something
Joined
·
13,270 Posts
imported post

If you can find the reverse shift actuator you may be able to disconnect the cable to get the bike to move.
 

·
Administrator
Joined
·
26,149 Posts
imported post

Check fuses #8,10,11&12
 

·
Premium Member
Joined
·
16 Posts
Discussion Starter #8
imported post

Pulled all 4, no power to reverse but still stuck. Put em back in and reverse light is still blinking. Thanks for the info.
 

·
Administrator
Joined
·
26,149 Posts
imported post

samiamc21 wrote:
Pulled all 4, no power to reverse but still stuck. Put em back in and reverse light is still blinking. Thanks for the info.
Did you check if any of them were blown?
 

·
Administrator
Joined
·
26,149 Posts
imported post

How about fuse #23?
 

·
Registered
Joined
·
1,607 Posts
imported post

What kind of surface is the bike standing on? Is it level? When mine got stuck I didn't back up to get to a level spot and it jammed. Rocking didn't do a thing. Had to get someone to physically push on the bike to get the jamb to release. May not be your situation.
 

·
Registered
Joined
·
1,607 Posts
imported post

Do you have the service manual for the bike? There is a 10 page long troubleshooting diagnostic in chapter 19. If you don't have the manual PM me your email address and I'll get it to you.
 

·
Premium Member
Joined
·
16 Posts
Discussion Starter #16
imported post

Big thank you for all who took the time to help with this. Its still unmovable in the garage.

Super Goldwing Thanks to WPGFIRE who sent me the 10 pages I need to troubleshoot to get her back on the road. By the way, Her name is Charlene and I have a VN2000 named Sheila
 

·
Premium Member
Joined
·
16 Posts
Discussion Starter #17
imported post

Ok,got actuator pulley turned to neutal position. Rolled bike backwards, nice. Checked fuse 23 was blown. Installed new one and bike goes into reverse, with solid r light showing. Turned off reverse and actuator turns to neutral position but no neutral light. Still reading.
 

·
Administrator
Joined
·
26,149 Posts
imported post

The actuator may not be fully returning to the neutral position or the "off" contact in the handlebar switch may not be making contact.
 
1 - 20 of 31 Posts
Status
Not open for further replies.
Top