Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
2,614 Posts
Discussion Starter #1
imported post

OK, I'm not a big guru when it comes to wattages, amps, and such so how about a little clarification here.



It's been made very clear that a pair ofdriving lights should not exceed 55 watts (each), to much for the stator. OK, that's easy to understand. However, to my way of thinking, two lights, each a 35 watt bulb equals a total of 70 watts (??? amps) of drain on the system. So by this reasoning there would be no harm in using a single 55 watt light mounted just below the headlight. I'm only thinking about this as I have access to a brand new 55 watt driving light for free.



Also, what would be the danger if I mounted a set of 55 watts and ran them directly from the battery instead of going through the electrical system? Would the alternator be able to keep up with the draw without damage?
 

·
Premium Member
Joined
·
130 Posts
imported post

You are correct that you can use one 55 watt light rather than two 22.5 watt lights to make the total of 55 watts. I have no idea where one would get 22.5 watt lights;)

No. You cannot run 110 watts directly from the battery. The stator or alternator has to charge the battery at the same rate where ever the lights are connected. In a schematic drawing, there is no effective difference in the connections. It is just a matter of how much wire is between the stator or alternator and lights. I hope the way I stated it makes sense.
 

·
Administrator
Joined
·
25,727 Posts
imported post

A pair of 55W lights are fine as long as you use them only when at speed. In stop and go driving or with the RPMs below 2 to 3000 the charging system would lose the battle of keeping the battery charged.
 

·
Premium Member
Joined
·
1,365 Posts
imported post

Richardrwg wrote:
OK, I'm not a big guru when it comes to wattages, amps, and such so how about a little clarification here.
Below information I have copied from two of my previous post:
November 2007:
GL 1100A with sidecar. Running everything, the battery would slowly drop below ten volts. The sidecar had three tail/brake lights and one front clearance light. That's not much more wattageload on the bike, I tell my son. PO had installed three driving lights, two on the bike and one under the front of the sidecar, and, duh, connected them to the accessory fuse:gunhead:. We rewired the driving lights (they got brighter) direct to battery, fusedto relay. I tell my son that we maybe can run two driving lights. Wrong again, still get voltage drop!:?
Manual says that the stator starts to charge at 1800 rpm with a fully charged battery, outputis 300 Watts at 5000 rpm.
One 1157 Tail/brake light bulb: 8 watts-tail, 23 watts-brake. Doesn't seem like much, does it?
Ifigured the main light bulb load, (tail, brake,turn signals, clearance)not counting Headlight, intercom/radio/CB, dash lights 15 w, power for engine and whatever else uses power.
1983 GL 1100A:
Normal driving: 32 watts.--sidecar added: 72 watts
With brakes and turn signal on: 124 watts.--sidecar added: 233 watts
Now add to the above the Headlight on bright, 60 watts, or on dim, 55 watts.
I can now understand that the GL 1100 battery and charging system is designed to just supply power for its ownoriginal electrical systemand not extra add-on lights. Just driving around slowly in town the battery is slowly discharging since it is supplying thewattage for running everything.
I have just finished changing all bulbsto LEDs. Again, best I can figure,my total lighting (less headlight) load on the charging system is now 9.816 watts instead of the 233 watts listed above. Haven't checked it yet, but we should be able to run two of the driving lights (deer country here & no deer alerts, ummm,did Imention deer alerts here?) without discharging the battery on the highway, but still not while driving slowly around town.
By the way, the replacement turn signal flasher unit mentioned on this forum:clapper:, Tridon Stant EP 28,does work with LED lights.

February 2008:
I have installed LEDs in all the main GL 1100A bulbs, the H4 ST 60/55 watt Silverstar headlight bulb, and three H3 35 watt (70 watt output) driving light bulbs. I can run all this at 2000 RPM and the battery voltmeterholds at13.5 volts. Honda Service Manual says that the stator starts to charge at 1800 RPM. The Silverstar headlight and the three driving lights put out a lot more light than before with less wattage draw. The H3 driving light bulb, 35 watt draw, 70 watt light output, are pricey little things but are worth it to me for the extra light.

This is the only place I have been able to locate the H3 35w, output 70w, bulbs.4th item down on the page if you are interested.bikerhiway-35w to70w Driving Light Bulb
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

I doubt overloading the system will damage the stator, it's pretty much running full output all the time. The regulator is a shunt system that dumps excess voltage to ground so power that's not used it dumped. Overloading the system becomes noticeable when you can't keep the battery fully charged. Since the system doesn't put out full power much below 4000 rpm or so the battery will be losing it's charge if the bike is in slow traffic. The battery will be replenished when the bike is moving along briskly so it usually balances out. Add a little more load to the system and that balance is upset and the battery goes into a slow discharge until everything stops.
 

·
Village Whack Job...
Joined
·
7,902 Posts
imported post

Hey Paul...want your opinion on summin. Let's say that on an 1100 insterstate, a person has installed a brand new after market stator with "higher output than stock", they have two 35 watt driving lights, they have converted the rear turn signals so that they have 1157 bulbs front and rear to have running lights, they've installed an automotive stereo in a cyclesound, they've replaced both brake/tail light 1157's with LED bulbs. They have a couple of small bulbs on light stick on the rear.

Ok at normal drving speeds their voltmeter reads just under to just above 16 volts. With the two 35 watt driving lamps switched on it reads at a rock steady 14 volts. With the cooling fan on it drops to just over 12.

Now with it reading out at over 16 obviously the regulator is starting to fail. Now lets say they add a trailer and with the trailer lighting attached it runs at about 14.5 volts without the 35 watt driving lights or the fan.

What I'm wondering is what you think of continuing to use the failing regulator in order to have the available power to run all the extras but keepin enough things on to use up the excess power keeping it around 14 volts? Now obviously this regulator is eventually going to fail all together leaving the rider in a pickle...but is it likely to damage anything in the mean time.

For the record yes I'm talking about my Wing and yes I've already replaced the regulator with another used one. My voltage readings are still a tad high but I have not confirmed the readings with a multimeter either before or after the swap.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

If your stator has a significantly higher power output than the OEM it's likely you're going to experience continuing regulator/rectifier failures unless you load it down. The problem is the regulation is a shunt system that dumps the excess current to ground. That's why the regulator isnormally hot. The more load you put on it the less it has to dump to ground and the cooler it runs. Sixteen volts is too high and can damage electronics and lead to premature lamp failure. Sixteen volts is a bit much to apply to your battery too for that matter. One thing you could do would be to apply a permanent electrical load that will keep the voltage down to a maximum of 14.5V. Either driving lights that are always on or something else that would be on all the time. The best solution would be to find a voltage regulator/rectifier that was designed to handle the higher power stator.

You situation is much like the older cars of the 30s and 40s, on a long drive they often had their headlights on to prevent overcharging their batteries because of inadequate voltageregulation.
 

·
Administrator
Joined
·
25,727 Posts
imported post

exavid wrote:
You situation is much like the older cars of the 30s and 40s, on a long drive they often had their headlights on to prevent overcharging their batteries because of inadequate voltageregulation.
They usually just had a generator cutout that just disconnected the generator field when not running, no VR at all. I worked on an old car (1919 Franklin) with an interesting system. The generator was also the starter and charged constantly when running. It had a switch on the dash to start and charge. The owners manual gave instructions something like turn it off after 1/2 hour of driving and on again after another 1/2 hour but you also had to stop every hour and oil the tappets. 6 cylinder air cooled engine (very powerful and scary to drive) and believe it or not it was 12 volt. The owner brought it to me because it didn't start well and he had a 6 volt battery in it, I figured out it was 12 volt from the owners manual, 2 6 volt batteries.
 

·
Premium Member
Joined
·
1,185 Posts
imported post

Just remember, Wattage is the actually amount of electricity being used, NOT the amount of light output. It is possible for one 55 Watt lamp to produce as many candlepower (or Lumens) as two 35 Watt lamps.

John
 

·
Premium Member
Joined
·
392 Posts
imported post

johnmac wrote:
Just remember, Wattage is the actually amount of electricity being used, NOT the amount of light output. It is possible for one 55 Watt lamp to produce as many candlepower (or Lumens) as two 35 Watt lamps.

John
That jogged my memory a bit. Over on the Maximum-Suzuki site, a guy put a single 55w driving light under his stock headlight. He said the difference was incredible. I have thought about that, but I would rather have two lower watt bulbs on the fork so that they follow the wheel.
 

·
Village Whack Job...
Joined
·
7,902 Posts
imported post

I swapped the voltage regulator for a different used one and it stay right at 14 volts now, with out the trailer. Even running at night with the driving lamps on (35 watts each)when up to speed it stays at 14 but will drop to 12 when in stop and go or slow speeds.

Today I will be making a short run with the trailer. I'm very tempted to put the the other regulator back in because of the extra draw from the trailer lighting. The thing is I hate the idea of putting a part I know is failing on the bike. That is just asking for a break down. I guess I'll just have to play it by ear. As soon as I can I will be converting to as many LED bulbs as possible.
 

·
Village Whack Job...
Joined
·
7,902 Posts
imported post

Wish there was an easy way to swap the regulators...I'd just keep em both on the bike and use the "bad" one when ever I had the railer on. But even that just isn't all the appealing.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top