Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter #1
imported post

my gl1000 won't start. I am not getting any spark. What can i test to see if it is the coil,rectifier etc.it had points but was converted to electronic ignition by previous owner.
 

·
Premium Member
Joined
·
2,381 Posts
imported post

Since you have an aftermarket electronic ignition I'd start by checking if power is getting to electronic ignition unit. Many of these units were wired to the tail lights or other convenient "always on" wire for power. Sometimes not a very professional job either! That would be the first thing I'd look for.

I havea friend who was stranded in Mexico with his GL1000 for this very reason... his tail light circuit went out and killed the power to his electronic ignition.

There are two coils,so if there's no spark to any of the plugs it's probably not likely that both coils went bad at the same time. The ballast resistor could be a culprit. Check the wiring to the coils to make sure they are getting power.

Could also be your kill switch or associated wiring.


Oh... and welcome to the forum!
 

·
Premium Member
Joined
·
299 Posts
imported post

If it's the dyna ignition system, you can go to their website and look up how to test them, or print off the manual for the ignition system, There's a test to do with a test light, you find where the three wires come out of the ignition, One is power, It should have power with the key on, Mine is a red wire,

The other two bypass the condenser and goes to the ignition coil, Their connection on my 77 gl1000 is by the battery, But those two will only have power when the engine is turning over, should pulse, Thats what sends the signal to the coils.



If you have power there, Then I would check out the resistor on the coil bracket, and your kill switch.

Good luck and happy hunting
 

·
Premium Member
Joined
·
2,381 Posts
imported post

Another thing to check is your starter button. Strange as it may sound, when the starter button is pushed the ballast resistor is bypassed for a full 12 volts to the coils for easier starting. When the button is released, the circuit goes back to normal (through the ballast resistor) which drops it back down to about 7 volts.
 

·
Premium Member
Joined
·
475 Posts
imported post

My starter button had to be replaced. It's a 27 year old bike.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top