Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Premium Member
Joined
·
28 Posts
Discussion Starter #1
imported post

I have replaced the plugs, coils and spark units. Doest hit but has a spark. Any ideas. Test on pluse gen. shows it to be good
 

·
Premium Member
Joined
·
65 Posts
imported post

Welcome horsemantn! I'm sure those with more knowledge than I will be along shortly...

What have you done so far to eliminate issues? If it's not electrical, then it's fuel. Will it fire on ether?

My famous mistake = are the plug wires to the right cylinders?

J-
 

·
Premium Member
Joined
·
28 Posts
Discussion Starter #3
imported post

nope wont fire on ether. and yes all plug wires on on right. I have checked the timing. Dont really know what I'm doing but haven't found anyone in my area to work on it. Honda place says its to old for them.
 

·
Premium Member
Joined
·
935 Posts
imported post

Welcome to the world of old bikes that dealers won't touch. Good here isn't it.



Home bru had the idea but I don't know if he got it across in the right way. By are the wires crossed he may have meant that the wiring to the coils or the spark boxes are crossed over effectively meaning that you have fuel and a spark but not together.



A quick test. Find number one TDC ( This it found by the timing mark you have been using for the pulleys)and then see if the spark on number one fires at the same time.



You will find that bike shops are little use apart from the few spares you can get for your bike. I am now in the realms of making or having made spares for mine. That just goes with this age of bike.
 

·
Premium Member
Joined
·
4,328 Posts
imported post

You need compression, gas and spark for fire.

Turn petcock off, drain carbs bowls..if no gas comes out there's your problem, if gas then...pull all plugs, put back into the plug caps lay on engine so the tips make contact..cover the spark plug holds..so gas can't reach the spark plugs..if they spark. So, no gas in carbs, petcock closed..now turn the engine over..better in a dark garage..what kind of spark to do you see..nice fat blue or white is best..if you've got spark..then reinstall plugs, refill carbs bowls..turn over again, pull plugs..wet or dry..dry..no gas getting through..clean your carbs..wet..check compression if good 140 or more then next check timing and valve settings..

I think I did that form easiest to hardest but it depends on how much wrenching you've done I guess.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
22,592 Posts
imported post

Did you just get up one morning and it wouldn't start?
How long had it been since it last was running?
Have you recently done any work on the bike?
Oh, and welcome to the forum.
 

·
Premium Member
Joined
·
28 Posts
Discussion Starter #9
imported post

I just got it 2 mths ago. it set up for 3 yrs. It was my father in laws. only thing i have done other than what i have said is drain the fuel and put new in. and changed the oil and filter.
 

·
Premium Member
Joined
·
54 Posts
imported post

i just ran into problems with mine, it took fresh plugs, a cleaned carb(s) a new fuel filter and an aftermarket fuel pump she fired right up. check my earlier post " 84 interstate quit running" helpful information there....Good luck let us know what you find
 

·
Premium Member
Joined
·
1,039 Posts
imported post

Ditto B and D ., if it sat for 3 years and as you say , it has spark , then fuel is your problem .?
If your confidant that spark is good then it should at least bark with ether , roll it over with full choke then pull plugs to check for gas on the plugs.
Let us know .
 

·
Premium Member
Joined
·
28 Posts
Discussion Starter #12
imported post

drained the carbs . pulled plugs and wiped em dry. rechecked spark. reinstalled plugs and and tried ether. it does bark but back fire. open fuel and yes getting plugs wet. going to check timing again. thanks for all the info.:praying::praying:
 

·
Premium Member
Joined
·
935 Posts
imported post

looks like timing as you say. Keep us posted if you can. It's nice to have a positive result after problems.:waving:
 

·
Premium Member
Joined
·
28 Posts
Discussion Starter #14
imported post

reset timing and adjusted valves. still wont start. i think it is time to pull carbs. appears to be flooding.
 

·
Premium Member
Joined
·
28 Posts
Discussion Starter #15
imported post

pulled carbs. #4 pilot screw is broke off. guess i need a new carb here.any body have one for sale
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top