Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
2,838 Posts
Discussion Starter · #1 ·
imported post

I do not know what this is or does, but my 80 GL1100 quit starting in netural unless I engaged the clutch. I replaced this breaker, and now, it starts correctly in neutral. It is located under the false gas tank, right where the wiring harness splits. I hope this helps someone.
Nightrider1
P.S.
I tried to upload 2 more pics, but this should be good enough. The breaker/fuse is about 1 inch in length, 3/8 wide, and 1/2 iinch tall. Not very big at all, but enough to give you a headache.

 

Attachments

·
Premium Member
Joined
·
2,838 Posts
Discussion Starter · #3 ·
imported post

Hey 86!
Haven't heard from you for awhile. I do not know about any latter models, but I'm pretty sure they are on all of the 1200's.
NR1
 

·
Premium Member
Joined
·
4,328 Posts
imported post

Fairly sure it's a diode..oneway..switch
 

·
Premium Member
Joined
·
2,013 Posts
imported post

It's called a silicone rectifier, I've had to replace one on my 450 and 750. I keep a spare in my saddlebag now cause the 1200 has one also.
 

·
Token Canuk
Joined
·
8,236 Posts
imported post

My 1500 will "only":waving: start in neutral, do you know if they have one of these as well ?
 

·
Premium Member
Joined
·
3,797 Posts
imported post

RB wrote:
Fairly sure it's a diode..oneway..switch
Plus one for RB, part of the start safety circuit if bike is in gear. I believe they're used in one form or another on all of the latter day Hondas... :gunhead:
 

·
Premium Member
1993 gl1500, 1976 gl1000
Joined
·
3,949 Posts
imported post

Shooter wrote:
RB wrote:
Fairly sure it's a diode..oneway..switch
Plus one for RB, part of the start safety circuit if bike is in gear. I believe they're used in one form or another on all of the latter day Hondas... :gunhead:
Even used on the gl1000. Called a neutral diode in the diagram.
 

·
Premium Member
Joined
·
2,929 Posts
imported post

oharaLTD wrote:
It's called a silicone rectifier, I've had to replace one on my 450 and 750. I keep a spare in my saddlebag now cause the 1200 has one also.
Actually, it's a diode. A silicon (not silicone) rectifier is a device, usually made up of four diodes, that converts AC into DC. A diode is a one-way valve that lets current through in one direction only.
 

·
Premium Member
Joined
·
2,013 Posts
imported post

GSMacLean wrote:
oharaLTD wrote:
It's called a silicone rectifier, I've had to replace one on my 450 and 750. I keep a spare in my saddlebag now cause the 1200 has one also.
Actually, it's a diode. A silicon (not silicone) rectifier is a device, usually made up of four diodes, that converts AC into DC. A diode is a one-way valve that lets current through in one direction only.
ok silicon, see this page #2
http://fiche.ronayers.com/Index.cfm.../GroupID/319005/Group/WIRE_HARNESS_85_GL1200L
 

·
Premium Member
Joined
·
724 Posts
imported post

If you installed fuse instead of diode you can have problems. I bought a replacement diode from Radio Shack for 50 cents. It didn't look like Honda diode and I spent some time figuring out how Amps current it should work with.
 

·
Premium Member
Joined
·
256 Posts
imported post

96aspencade wrote:
My 1500 will "only":waving: start in neutral, do you know if they have one of these as well ?
You might have the clutch switch bad, do you hear two clicks when you pull the clutch lever all the way to the grip, if not the switch is bad and needs to be replaced. The first click is the cruise control kick off the second click is for starting in gear by pulling clutch to the grip. Mel :waving:
 

·
Administrator
Joined
·
28,071 Posts
imported post

newbiker wrote:
If you installed fuse instead of diode you can have problems. I bought a replacement diode from Radio Shack for 50 cents. It didn't look like Honda diode and I spent some time figuring out how Amps current it should work with.
You can install a fuse or jumper the connections with whatever, the only problem it will cause is the neutral light will come on every time the clutch is pulled.
 

·
Premium Member
Joined
·
724 Posts
imported post

96aspencade wrote:
My 1500 will "only":waving: start in neutral, do you know if they have one of these as well ?
Bad clutch lever switch. Simple check: remove and short wires, it will start (make sure you don't start it in gear)
If you have multi tester: lever pulled-switch shorted.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top