Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
12 Posts
Discussion Starter · #1 ·
I've got a couple of problems and I'm hoping someone can point me in the right direction. The compressor on my 82 GL1100A quit working, not getting 12 volts. I can jump voltage to the line coming in and it works, but the line I'm jumping to has no power.
There's a brown wire coming out of the harness above the fuse box that runs to a fuse, then to a green wire going to the compressor. When I clip a wire from the battery to that fuse everything works ok. I have power to the light where the switches are, but nowhere else. When I pulled the false tank off I found a green wire going from the (-) acc. post of the fuse box that's going nowhere, just stripped on the end and hanging loose.
I also found that the two bolts that hold the front end of the false tank in place were missing, but that's another problem. I'm wondering if I just cut the brown wire and splice into someplace where I have 12 volts will I screw something up? I have the Clymer manual, but there's no wiring diagram for the GL1100A and none of them show a compressor.
I've got pictures, (hope they load ok) showing the fused wire with no voltage, the mystery green wire that goes nowhere and the light that works. This might be a long post for a short answer, but I figure you can't have too much information.
By the way, what size are the bolts for the front of the false tank??
 

Attachments

·
Administrator
Joined
·
27,889 Posts
You are aware I assume that it only gets power with the key in the acc position? Check the accessory fuse.
The faux tank bolts are 6x1x12mm.
 

·
Premium Member
Joined
·
1,046 Posts
On my 83 the compressor will operate when the key is in the accessory or on position. The compressor will also only operate if the transmission is in neutral. It sounds like the PO had done some custom wiring. I think your best bet is to get a manual with a wiring diagram and make sure the compressor woring is correct.

Hope this helps.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top