Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
imported post

So the weather in Atlanta got in to the low 60's today and I took my '82 GL1100i out for a ride when a problem popped up.

Brake light operation is intermittent. When they are not working the turn signals n the dash are illuminated dimly and if I use the brakes the brake light doesn't light but the signal lights do and the dash is full bright for booth arrows. Last fall I had a similar problem and replaced a burned out bulb which corrected the issue. The turn signals are also either not flashing or or sketchy in operation.

I remember from the manual that the fail-safe for a burned out bulb was the turn signal "warning" so I replaced both brake light bulbs but the symptom is still there. They will operate occasionally.

I thought it might be low battery charge or the bad bulb but with both bulbs replaced and the ones I replaced looked good and the fact that it got about 80 miles today the charge seems good.

Any idea where I should begin my troubleshooting?
 

·
Administrator
Joined
·
26,155 Posts
imported post

Check the ground for the rear lights.
 

·
Registered
Joined
·
10,509 Posts
imported post

My thoughts also, but I'd check all the light grounds. For the front turn signals they feed into a common ground in the fairing.

The common ground for the rear lights is under the seat on the left side. Check there for loose connectors.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #4
imported post

Thanks for the tip. I'll take a look at it in the morning. It could easily be something there as I bought it from a friend in MN last fall and moved it through U-ship. In order to get it on the truck the bags and lights and chrome guards were all removed. Might have been something there that looked good at the time that has worked loose.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top