Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
11 Posts
Discussion Starter · #1 ·
imported post

This past weekend I was on my way to work riding my Goldwing (1982 GL1100 Interstate) when suddenly a loud whine and speedo needle began to bounce around. I had enough sense to exist the freeway and disconnect the speedometer cable. On my days off I consulted with various bike owners and used two methods to clear up the problem. First I has to make sure the speedometer cable was not damaged or broken. Then inspect the speedometer.

I removed the cable and found it to be in good working order. However, as preventative maintenance I removed the cable and soaked it in diesel, and also injected diesel into the cable sheath. I blew air through the sheath to remove any residual diesel. I wiped the cable down and added a coat of moly grease as I inserted it back into the sheath. Then reinstalled cable. This did not lesson the noise or needle jump.

Next was to look at the "dreaded" thought of replacing the speedometer! That meant looking for a used one. However, I had "one more trick up my sleeve," I contacted a local speedometer repairman. He knows all makes and models. He gave me the news that Honda units are sealed and cannot be opened. However, he gave me the tip that solved my problem. I disconnected the speedometer from the mounting bracket but not the wiring. I turned the speedometer unit upside down so as to add a very small amount of light machine oil (ex. 3 in 1 oil) into the unit where the speedometer cable connects. Then with a small screwdriver I turned the speedometer drive unit. This allowed the oil to run down the sides of the inner speedometer drive shaft. Being careful not add too much oil as this could damage the inner workings of the speedometer. At first I could feel some resistance with the screwdriver, but as the oil worked its way in less resistance was felt.

After reinstalling cable and speedometer. Now no more noise and jumpy speed indicator. This fix took less than 2 hours. The Honda shop manual does not offer any tips on this repair. The helpful advice from other mechanics and bike owners gets the job done. Have a great ride
 

·
Registered
Joined
·
10,509 Posts
imported post

Did that twice in one year for mine but it finally bit the dust a few weeks ago. Bought a brand new clone from an Ebay seller in Canada and it works really well. Only 2 minor problems with it. It doesn't have the speed sensor on it and the odometer and trip meter record in Kilometers instead of miles. I'm happy with it though as the mph's are right on the money.
 

·
Premium Member
Joined
·
6,319 Posts
imported post

I will have to remember this trick in case I need it sometime.

I wonder if a silicone spray lube would work as well and be slightly better at providing lube longer than 3in1 oil.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top