Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
imported post

Hi,

I been reading the forums and am still stumped.

When I synch 1 & 3 everything looks good and I am in the normal range on my meters
( around 20-21)



As I try to synch 2-4 on the left side vacuum drops on 1-3




The above pic is the highest vacuum I can get while having all 4 even.

Throttle response is poor from idle and RPMs are slow to drop as I close throttle.

Here is a video of how it runs set up like the last pic

[flash=425,344]http://www.youtube.com/v/pAdWT9x2Zew&hl=en&fs=1[/flash]

Any advice as to what to do next??

Thanks

Jim
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

A lot of people are confused when it come to syncing the carbs on a Goldwing. While I have a fuel injected LTD, it has throttle bodies just like carbed bikes, and is synced the same way. I am not familiar with the carbed Goldwing, but on the LTD, both right and both left throttle bodies use the same throttle shaft. I just synced the 2 rear ones, with a Motion Pro mercury tool. I actually didn't do anything, because they were both almost exactly the same. The front ones cannot be adjusted separately, because they use the same shaft. If the rear ones are ok, and the front ones are not (or vise versa) then you have mechanical problems somewhere, either in the linkage or with the cylinders themselves. That is MY understanding. If that is wrong, at least for an FI bike, someone please correct me.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top