Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
80 Posts
Discussion Starter · #1 ·
my bro inlaws 83 1100 wing has something strange going on with the voltage .
with the bike not running the new battery shows to have 11.5 volts ...with the engine running its showing a rise to 11.7
its been running like this for 2 weeks ...no problem starting cold or hot .
the head lite is nice and bright ...engine runs good ..always restarts no problem ..
but the voltage has us worried .....any suggestions on the problem stator going bad ..or regulator ?
 

·
Registered
Joined
·
211 Posts
is the new battery the same as the old one? i've gotten bad brand new batteris before. have it tested. make sure all connections are clean and tight. voltage sounds low. measure voltage across battery with bike off, with bike @ idle, with bike @ 3000 rpm. you should see an increase up to 14.5 @ 3000 rpm. if not, has he modifid the 3 yellow wire connector next to the battery for the stator? these have a tendancy to heat up and melt. cut out the connector and hardwire the 3 yellow wires together ( it doesn't matter which to which ). do the stator test to verify a good stator. look for resistance between all 3 yellow wires and no resistance from all 3 to ground. start the bike and measure a/c voltage for all 3 yellow wires, you should see between 40/80 volts ac. if not the stator is dead.
 

·
Premium Member
Joined
·
249 Posts
11.5 is definitely low for a fully charged new battery. How are you checking voltage? are you sure about your meter? Multimeters and such all have a battery in them and when it gets nearly dead they will read off , usually low. I would check ,y meter or check battery with another one before I got real worried
 

·
Premium Member
Joined
·
80 Posts
Discussion Starter · #4 ·
yep Im checking it with the hand held volt meter at the battery ...my 1100 is putting out 13.7 at an idle and over 14 running .
the bro inlaws does go up to 12 volts at 3 grand .......and his volt meter on the bike matches my hand held at the battery .
the battery is new and a good one ..same as mine
well...could it be as easy as the regulator or is it time to think about slideing the engine out for a new stator ...I know he`ll want to fix it in my shop ...how long will I have my shop a mess ........oh boy
it still puzzles me his head lite is still bright and his bike cranks up just fine after running it for an hour or more
the 3 yellow wires and connectors look good
 

·
Premium Member
Joined
·
249 Posts
hmmmm .Have you tried charging the battery with a charger to a full charge and see what it reads? just to make sure it is not the battery, also clean all the connections and grounds, before you assume reg or stator
 

·
Premium Member
Joined
·
249 Posts
Testing the stator is really easy , there are quite a few threads about that in here and I think in the reference forum too. 11.5 would be like always having a 3/4 charged battery , coul dstart and work but will shorten the life of the battery at the very least
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top