Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
227 Posts
Discussion Starter #1
Hello,
Is there anyway replacing the left head gasket would have effected the Oil light staying on after about 2 miles ( yes oil level is perfect) , Also 2nd gear wont stay engaged now, meaning, it jerks in and out of gear. all other gears are seemingly working as they should. Did not have these issues before the head gasket ..
Thank You
 

·
It aint rocket science
Joined
·
3,806 Posts
Did the oil orifice get put back in?
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #3
You mean the little round tube with the O ring, goes in the top middle of block\head ?
if so, Yes it did
 

·
Administrator
Joined
·
24,356 Posts
Should not have affected either, could be some small piece of gasket or something was the last little bit needed to plug up the oil screen. If you had to remove you heel/toe shifter mechanism to do the job maybe it didn't go back on exactly as it was and is hitting something.
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #5
I will check out the screen, Does anyone know , if there is an oil flow issue, Will it cause 2nd gear to pop in and out ?
 

·
Administrator
Joined
·
24,356 Posts
I will check out the screen, Does anyone know , if there is an oil flow issue, Will it cause 2nd gear to pop in and out ?
No, the transmission oil is not pressurized, it just oils from the sump.
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #8
I figured it was not under any pressure, I was more wondering, If there is an oil flow issue, would that be somehow related to the 2nd popping in and out of gear, Its just seems odd that , before I replaced the head gasket and new oil filter all was running fine, Put new head gasket in and I am having oil pressure issue and 2nd gear issues.
 

·
Administrator
Joined
·
24,356 Posts
I figured it was not under any pressure, I was more wondering, If there is an oil flow issue, would that be somehow related to the 2nd popping in and out of gear,
No, as i stated before, If there is oil in the sump the transmission is in oil.
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #12
2nd thing I checked was the sending unit and wire , All looked fine, Plus when the engine first starts ( cold) the light is off for a very short time , If i give it gas after warming up ( in natural) the light flickers on and off for a short time, then stays on
 

·
Premium Member
Joined
·
227 Posts
Discussion Starter #13
Ernie, You have had it slip in and out of 2nd gear because the shifter was not exact where is should be ? and it worked just fine in the other gears
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top