Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

I am planing a trip from Mi. to Ak and I am trying to fix some stuff I have a taillight on the dash that on and no lights on my gauges before i go in there and start poking around I thought I would ask someone
 

·
Premium Member
Joined
·
5,713 Posts
imported post

First off Welcome to the forum:waving:



Have you checked the fuses to see if one has blown? I know its a simple question, but the it could be that simple. I'm sure someone with more knowledge on the 1200's will be along shortly to help out also
 

·
Premium Member
Joined
·
3,344 Posts
imported post

if the taillight buld is lit permanent on the dash it means your rear tail light bulb isnt working, when you turn your ignition on it should light up momenterily and so should your fuel light, is it just the speedo and tach that are not working or is it the rest of the dash.



welcome to the forum
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter #4
imported post

OK Fuses the tail light fuse blows as soon as I put it in but all other fuses are good I think there is a dead short somewhere but how to find it is the key??
 

·
Premium Member
Joined
·
266 Posts
imported post

try replacing the bulb for the tail light first, a lot of times a bad bulb will blow the fuse. the it shorts to ground when the filament breaks I've seen this happen many times on old cars I've owned.:baffled:Sometimes it's the simple things that get you.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top