Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 40 Posts

·
Premium Member
Joined
·
29 Posts
Discussion Starter #1
imported post

Hello all. I bought an 85 GL1200 LTD with fuel injection. Changed the plugs, air filter, and ran some fuel injector cleaner. The last tank of gas I ran it pretty low. The bike sat for 3 or 4 years.

I figured because I ran the tank low, that maybe some rust and crap got in the filter so this morning I changed it. No help! Once the bike warms up, it misses when I'm just cruising and stalls when clutch is pulled in. If I get on the throttle it runs great. Is there another filter maybe thats getting plugged after warming up? I don't know what to try at this point and I hope someone can help me out.
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

Does it not do this before it warms up? If not, that probably eliminates the injectors, fuel pump, and fuel lines/connections. Check the temperature sensor, the throttle position sensor, and the air valve. Also check for leaks in ALL the miles of hoses on the fuel injection system. I found most of mine rotted and leaking. I also had issues with the reed valves on mine, but I won't go into that to far unless you actually find a problem. There are 4 red fabric covered hoses that connect to vacuum fittings on the throttle bodies. They go back behind the throttle bodies to a reed valve assembly. There is one on each side. These two reed valves are connected together and to the air valve by larger black rubber hoses. I found both mine cracked and split right where they connect to the reed valves.
 

·
Premium Member
Joined
·
29 Posts
Discussion Starter #3
imported post

Nope. Only does it once the bike warms up. Is there a way to check sensors? I'll check hoses best I can but it may have to go into the shop, which is what I'm trying to avoid.
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

Unfortunately, some of the hoses cannot be gotten to without removing the entire intake system, which, while not difficult, is very time consuming. Do you have a manual? there are test procedures in the manual for all the sensors. But before anything else, I would check and see if there are any codes flashing on the ECM. With the bike on the centerstand, and the engine running, look under the trunk from the left side. You will find a rubber covered black box. Toward the front of the box, on the side, there is a row of red LEDs. See if any of them are flashing. I would avoid a shop if at all possible, and avoid a dealer at all costs. The problem with the LTD/SEI is that they were only made 2 years, and very few mechanics are familiar with the fuel injection. With a manual and a few tools, you can probably do just as good as most mechanics can.
 

·
Premium Member
Joined
·
29 Posts
Discussion Starter #5
imported post

I found the box and see where there would be lights. Does it have to be on center stand before any lights will flash? It seems to be running rough warm or cold, and it's running very very rich. The exhaust burns my eyes in just a few seconds of being behind the bike looking for those codes.
I have a manual. This Honda is abit intimadating, but I use to do all the work on my Harleys.
 

·
Premium Member
1985 GL1200 Limited Edition
Joined
·
3,486 Posts
imported post

roadkingrich wrote:
Is there another filter maybe thats getting plugged after warming up? I don't know what to try at this point and I hope someone can help me out.
There is a cone shaped screen located inside the intake end hose on the fuel pump that you might want to check. A question though. What's the engine RPM after she's warmed up? It should be 1000rpm +50rpm. These Fuelies are a bit different than the carb'd models as, when they are fired up, the CFI computer will raise the engine speed to about 1200-1300rpm till the engine is warmed up a bit and then lower it to 1000rpm....



Since you saythe bike sat for 3-4 years what might be happening is one ortwoof the injectors is partially plugged from bad gas. My bike had sat for 7 years and had a pretty good miss till I ran her for about a month.. I had to adjust the idle screw up to get her to idle at 1000rpm and one day when I was running her on the Interstate, I felt a pretty good engine surge and the engine, (which I thought was running pretty smooth!), REALLY got smooth withzero vibration!! I pulled her of the interstate and parked and the engine was idling at about 1500rpm the best I remember!! I slowed her down and she's run like a Champ since!!



The short of this is, check the idle, it won't hurt a thing to have it set at 1100rpm for right now, continue using some fuel injector cleaner for the next few tanks and ride her as much as you can as these bikes LOVE to be ridden and it's the best PM you can do for her!!



You're gonna want to change the timing belts and do some PM on the charging system shortly, but we'll cover that later on!!:cool:



Welcome to the Site and good luck with her!!:coollep:
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

The idle screw is located right close to where the throttle cables connect. It is a flat head screw with a straight slot. It is accessed from the right side. Turning it clockwise increases the idle.

I soaked all 4 of my injectors in Seafoam for 24 hours. If you decide to remove the injectors for cleaning, you will need to mark them in some way (that won't come off) as they all have to go back in the same positions. I would not disassemble the injectors at this point.

If there is a trouble code, as far as I know, it will flash whether the bike is on the stand or not. If the bike is running that rich at idle, something is wrong with the fuel injection system control system. A good possibility is a bad temperature sensor, telling the computer that it is a lot colder than it really is. The computer has a built in default setting for that sensor, but in order for it to go into default, I believe the sensor has to be disconnected, which is pretty much impossible without removing the entire intake system, as the sensor is under it. There may be a way to do it that I am not aware of. If it is running that rich, clogged injectors are not the problem. It almost has to be one of the sensors, or the ECU itself, with the other possibility being the air/reed valve system, and I sure hope it is not that. It's unlikely, when that system fails, it will not idle at all. The air valve and reed valves control idle and low speed operation.
 

·
Premium Member
Joined
·
1,522 Posts
imported post

when mine did that found out it was over heating...Changed the thermostat and everything was good.. but you could have different problem. but mine would do the same and even though the temp reading was still saying normal range.. it was still over heating...
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

First of all, I know pretty much all LTD/SEi owners will disagree, but I wish now I had bought one with carbs. I just found a really good deal on this one, and bought it. I have been tempted many times during the past 3 months or so to buy one with carbs, possibly an 1100, and sell this one for whatever I can get out of it. It seems like it's been one problem after another. Getting the fuel injection working right took 3 weeks and countless hours, including fabricating parts that are no longer available. But I am convinced the engine is sound, and it now runs like a sewing machine. All the other issues could happen to a carbed model too. The more I work on it, the more I am determined to fix it.


Unlike the complicated digital fuel injections found on new cars, the old Honda analog system is fairly easy to work on with just some hand tools and a multimeter. The fuel injection problems I have run into has been because the parts I needed to fix it are no longer available, and if you find used ones, they are not likely any better than what you have already.

The best way to work on the fuel injection is to use a deliberate methodical approach. Use the manual, and test one thing at a time. The electrical sensors are actually the easiest parts to check. All my sensors and the ECU were good. My problems were with rotted and cracked vacuum hoses, and there are over 15 feet of those, in 4 different sizes, on the fuel injection system. I finally got ALL mine replaced.

Again, the biggest issue I have with the fuel injection is no parts availability. ANYTHING can be fixed if you can get the parts.
 

·
Premium Member
Joined
·
2,142 Posts
imported post

JerryH wrote:
First of all, I know pretty much all LTD/SEi owners will disagree, but I wish now I had bought one with carbs. I just found a really good deal on this one, and bought it. I have been tempted many times during the past 3 months or so to buy one with carbs, possibly an 1100, and sell this one for whatever I can get out of it. It seems like it's been one problem after another. Getting the fuel injection working right took 3 weeks and countless hours, including fabricating parts that are no longer available. But I am convinced the engine is sound, and it now runs like a sewing machine. All the other issues could happen to a carbed model too. The more I work on it, the more I am determined to fix it.


Unlike the complicated digital fuel injections found on new cars, the old Honda analog system is fairly easy to work on with just some hand tools and a multimeter. The fuel injection problems I have run into has been because the parts I needed to fix it are no longer available, and if you find used ones, they are not likely any better than what you have already.

The best way to work on the fuel injection is to use a deliberate methodical approach. Use the manual, and test one thing at a time. The electrical sensors are actually the easiest parts to check. All my sensors and the ECU were good. My problems were with rotted and cracked vacuum hoses, and there are over 15 feet of those, in 4 different sizes, on the fuel injection system. I finally got ALL mine replaced.

Again, the biggest issue I have with the fuel injection is no parts availability. ANYTHING can be fixed if you can get the parts.
Jerry, you are right most of us with fuelies will disagree. I love mine. The fact is-to some of us- fuel injection makes more sense than carbs do. I have always found carburetors, while reliable and proven,have too many little parts for my tasteand are frustrating for me to work on. As for the vacuum hoses-carbed models suffer the same problem. You said it yourself-all your sensors and ecu were good. That points to pretty good reliability on a 25 year old bike. As for parts availability, again, purchasing a 25 year old or older bike-makes for a poor choice carbureted or not. For the amount of time andadd up the money I've spent on my SEi I could have easily gotten a 1500!

So you bought a Lemon (or so it seems for now)-big deal-you're not the first person on this forum to do so and you won't be the last. If you really wish you'd gotten something else then you should just go get something else instead of complaining and being unhappy. Seems to me however that you enjoy it (working on the bike) more than you let on.

;)

On the plus side, I like your advice on how to troubleshoot the fuel injecton system. I know you've had lot's of issues with yours but I am sure you'll get it sorted and enjoy the bike a great deal. Once you get your issues solved, bike may last for 25 more years! Here's hoping you don't find too many more problems with yours...

:cheers:
 

·
Premium Member
Joined
·
29 Posts
Discussion Starter #12
imported post

Ok. I did up the RPMs and atleast I could stand to ride it. After letting it cool off, I notice when I started it cold, the rpms were right where I set it. They didn't go higher then come down. What to make of this?
 

·
Premium Member
1985 GL1200 Limited Edition
Joined
·
3,486 Posts
imported post

roadkingrich wrote:
Ok. I did up the RPMs and atleast I could stand to ride it. After letting it cool off, I notice when I started it cold, the rpms were right where I set it. They didn't go higher then come down. What to make of this?
How long did you ler her set? It does make a difference.. Let her set overnight and see what she does when you crank her then.



Let us know what she does!!
 

·
Vintage Rider
Joined
·
2,410 Posts
imported post

Also, when you start it up in the morning, check the ECU for trouble codes first thing. That is another neat thing about this setup, it has it's own built in self diagnostics. You don't have to have a scanner like with new cars.

wingsam41, I am getting happier and happier with this bike all the time. Jay (ceasefire) was generous enough to give me a good rear wheel, and now that I have the fuel injection working, and all the rubber hoses replaced, and the engine running great, I feel like I am finally starting to get somewhere. Jerry.
 

·
Premium Member
Joined
·
2,142 Posts
imported post

JerryH wrote:
Also, when you start it up in the morning, check the ECU for trouble codes first thing. That is another neat thing about this setup, it has it's own built in self diagnostics. You don't have to have a scanner like with new cars.

wingsam41, I am getting happier and happier with this bike all the time. Jay (ceasefire) was generous enough to give me a good rear wheel, and now that I have the fuel injection working, and all the rubber hoses replaced, and the engine running great, I feel like I am finally starting to get somewhere. Jerry.
Glad to hear it-trust me you are gonna LOVE it one day soon-that's awesome about the wheel from Ceasefire-WAY GENEROUS DUDE! I've had my bike out on the road and even when parkednext to new bikes mine gets all the attention. People are amazed at it's condition for it'sage and even more amazed when they see it in action. The 1200's truly are a blast to drive-injected or carbed. I too bought my bike off Craigslist. Bought a one way airfare ticket to NC and flew there with a change of underwear and my helmet. Mine was indecent shape but had started to rot in a pole barn and was being seldom driven. Even in that condition the ride back home was a joy and now after many hours of work the bike is a totally different animal. Every little repair or tweek I do makes me feel great about deciding to buy that bike even though from a common sense cost standpoint I knew I probably should have Gone Greyhound and left the bike there. Fortunatley in light of the problems that the bike had that the PO didn't disclose he gave me a sizable price reduction and I took her home. :)
 

·
Premium Member
Joined
·
3,318 Posts
imported post

Hey Jerry, I was starting to worry about you also! I bought a 85 LTD new and rode it until last year when I finally sold it. Never had any real problem with it. I could start it at any time, hot or cold, and it would just sit there and idle and be readly to ride while my buddies with the carbs had to baby sit them until they warmed up some before they could ride off. It was still running perfectly when I sold it and still looked almost new. They are a really nice bike. BTW all the stuff you took off yours was still working on mine. I think you will be pleased with it after riding it a while.
 

·
Premium Member
Joined
·
210 Posts
imported post

Although Jerry might be down on the LYD-SEI bikes I have found his posts have good info. Some bikes just have been abused so bad it takes a bit of work and money to get them right again. As folks have said, these are 25+ bikes we are talking about.

If you do get a bike in bad shape then you have allreadydecided that your going to be working on it for a bit. If you don't have the skills to work on bikes (any) then bikes are not where you want to be.



Even though Jerry hascomplained over and over again about the LTD-SEI bikes, the reseach and work that he has done has been of help in his posts. It would have been nicer though if his bike treated him a little better for all the work he 's done.



I have a SEI. When I bought it it was in good shape. Just needed the reg. maint servce done.26000 miles on her. I just turned 36000 miles and changed the belts. Did a check of the vac. lines and did some replacing. Other than that I have had no problems with her. If I did I would repair her. You buy a bike this old it's more of a act of love for the bike to keep her up and running......but then again, I like working of bike as much as riding.



I have know problem with card bikes. I have a sonic tank to dip them in for cleaning.

I have rebuild so many carb sets (all bikes) I can do it in my sleep. Carbs are easy after you get used to them and they do work very well when they are set up.



If I had to choose between the carbbike or injected, I would go with a cab bike for the older bikes, and injectd for new.

Of course mines injected and I have no complaints.



Kurt
 

·
Premium Member
Joined
·
29 Posts
Discussion Starter #20
imported post

The RPMs seem to very abit anywhere from 860 on up to 1280 but seems to be running better today. I put seafoam in the tank yesterday and it's alomost running good. It's not stalling when I come to a stop. When I hit bumps in the road, it sortta learches, but is running better then yesterday. When I changed the plugs, I didn't change the wires and I'm wondering if that might have a little something to do with it. I bought timing belts yesterday so next weekend I'll do belts and plug wires.
I'm glad you guys are here and I'll keep you posted.
Also, how do I go about putting a pic of my bike on here?
 
1 - 20 of 40 Posts
Status
Not open for further replies.
Top