Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
6 Posts
Discussion Starter #1
imported post

I have a 90 gl1500 that died when I was parking. Now it has no idiot lights and nothing happens when I push the starter switch. The radio & the digital part of the dash and turn signals still work. The bike died at a traffic light and I tightened the cables and it restarted when I got home it died again now it wont start. Any help is appreciated
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

Hi Kirk when the engine died were you puting the bike in reverse or something like that and what cables did you move
 

·
Premium Member
Joined
·
6 Posts
Discussion Starter #3
imported post

I was on a small hill and rolled backward in neutral. I tightened the battery cables.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

there is plenty of things that can cause your prob as a lot of the electrics run in sequence you need to make sure the reverse lever is in the down position , also check the dog bone fuse 55amp on the right of the battery it may be cracked by any chance did you drop the bike as it could also be the BAS it resets by turning on and off the ignition you need to make sure the battery connections are clean and tight
 

·
Premium Member
Joined
·
6 Posts
Discussion Starter #5
imported post

The reverse lever is down and the main fuse is good and the battery connections are clean and tight. The bike has not been droped.
 

·
Administrator
Joined
·
26,152 Posts
imported post

Try wiggling the kill switch.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

As per Dave plus check the fuse marked tail i think its the 4th one up from the bottom dont take it as sight seen replace it as it has been knowen to crack also pull the relays in the relay box beside the fuse box ans see if any of the connectors are burnt
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top