Steve Saunders Goldwing Forums banner

1 - 20 of 91 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter #1
Having issues with setting the cruise and can’t locate a troubleshooting for it,did find a troubleshooting for 1500 but it shows the cruise test block under the seat but that’s not on the SE model.
When the switch is turned on both the cruise light and cruise set comes on and cruise set goes of in a few seconds but cruise set will not set,I’ve done the lubercation on the right handlebar cluster and all three brake switches are clicking but I haven’t physically checked them to see if they are operational.
Is there a troubleshooting guide for the SE?
 

·
Premium Member
Joined
·
6,119 Posts
The SE and Aspencade are the same.
Try taking the bike for a ride and hold the clutch lever forward while setting the cruise to see if that switch is the issue. This is the most common issue but usually won't set at all. Does it have a uniform failure pattern, like it sets and 2 seconds later it cuts off each and every time. Or might it go 2 seconds one time then 5 seconds the next time etc.
Also try pushing the brake lever ahead and try to set. Lift the brake pedal with your toe and try to set.

Of Course the speedometer must be working. Did you try 4th gear over 35 MPH? Can.t have LED for set light? :)
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #5
Thanks guys,the cruise set ( but does come on when the key is turned on) doesn’t illuminat at all,I checked the bushings already,,moved the relays around in the holder on the left side
 

·
Premium Member
Joined
·
6,119 Posts
Thanks guys,the cruise set ( but does come on when the key is turned on) doesn’t illuminat at all,I checked the bushings already,,moved the relays around in the holder on the left side
Texas,
Gotcha.....The set light works during the bulb check after key on. No ability to set after that.

Take her for a cruise and check the things I listed in post #2.
 

·
Premium Member
Joined
·
3,670 Posts
The hand lever has a double microswitch. You should hear two distinct clicks. The foot brake has two separate switches. You should also hear two clicks. The foot brake light switch is above the MC. The cruise switch is, ?? memory, below the MC and very hard to access.
 

·
It aint rocket science
Joined
·
3,852 Posts
Has It ever worked? The cruise module is under the trunk not the seat.
 

·
It aint rocket science
Joined
·
3,852 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter #10
Texas,
Gotcha.....The set light works during the bulb check after key on. No ability to set after that.

Take her for a cruise and check the things I listed in post #2.
i did what you suggested and it doesn’t set at all,4 or 5th,levers are tight but makes no difference.TKS


The hand lever has a double microswitch. You should hear two distinct clicks. The foot brake has two separate switches. You should also hear two clicks. The foot brake light switch is above the MC. The cruise switch is, ?? memory, below the MC and very hard to access.

huum,I did not know theres 2 switches on the foot brake,I’ll check
 

·
Premium Member
Joined
·
6,119 Posts
i did what you suggested and it doesn’t set at all,4 or 5th,levers are tight but makes no difference.TKS
Taking the trunk off is kind of a pain. I wouldn't do that just yet. Most of the testing can be done under the right rear of the seat. Find the 22 pin black connector. (connector #33) More info when you find the connector..
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #14
Ok I have the connector seperated
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #15
Ok ,I will work through this,be back soon
 

·
Premium Member
Joined
·
6,119 Posts
This jumping back and forth is hard. :) Have to be patient. If you click above you should see terminal #3 is set switch. That is wire color white/yellow. At the connector if you push the set button you should have contiuity from the black/yellow to the white/yellow.
 
1 - 20 of 91 Posts
Top