Steve Saunders Goldwing Forums banner

41 - 60 of 91 Posts

·
Registered
Joined
·
1,703 Posts
Discussion Starter #41
The grn/or wire should be grounded in 5th gear
The whit has 12 v,but the diagram you sent seems to have more wires than mine,looks like my barn/red is #16 on my connector
 

·
Premium Member
Joined
·
6,285 Posts
FYI The numbers on the cruise module are not the same as the connector. That is why I give you wire colors. Are you aware of that. #1 on the module could be wire #8 on the connector. Make sense?
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #44
Yep
My ipad ran down so now im on my phone, im pretty sure the brn/red id in #16 hole, be right back
 

·
Premium Member
Joined
·
6,285 Posts
Looks white on the right. Then light blue. Then Brn/yel. The brn/red seems to be in the middle. Is that what you are asking> The brn red should be hot with the key on until you put the brake on.
 

·
Premium Member
Joined
·
6,285 Posts
My head is spinning Jim. I bet you are as well. Let's try later.

I will leave you with this one thought. If the cruise module does not see power on the brown wire with the red stripe it thinks the brakes are on and will not set the cruise. :)

Talk later...
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #49
Ok,that is the plug facing back,.talk tomorrow. Thanks
 

·
Premium Member
Joined
·
6,285 Posts
My fault, I should have asked earlier. We are testing to find the outputs from the front of the bike. We need the plug from the front. Not the trunk. (not module end)
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #51
That is from the front,seems the white wire is the only one that 12 v?
thanks for your patience
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #52
I have the Honda manual for the SE,but know very little about reading the schematic
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #53
Looks white on the right. Then light blue. Then Brn/yel. The brn/red seems to be in the middle. Is that what you are asking> The brn red should be hot with the key on until you put the brake on.
Yes that’s what is was asking,but there’s no power there
 

·
Premium Member
Joined
·
1,830 Posts
My only piece of advice I have now is to have someone stand behind you..With key on, push down, and release foot brake pedal. Does brake light turn on and off, as it should?
gumbyred
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #56
I do check that and they have worked since this happened but without power to the br/red wire should they work?
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #57
Its dark here so I checked hand and foot brake,both work
 

·
Administrator
Joined
·
25,568 Posts
That is from the front,seems the white wire is the only one that 12 v?
thanks for your patience
In that case, if there is no power on the brown/red wire one of the cancel switches is not connecting. Front brake, rear brake or throttle switch.
 

·
Registered
Joined
·
1,703 Posts
Discussion Starter #59 (Edited)
I checked the ones on the handlebar with multimeter and they are working,I’ll get back into it tomorrow.
Dave,might be a coincidence but this started when I replaced the #8 relay
 

·
Premium Member
Joined
·
6,285 Posts
I checked the ones on the handlebar with multimeter and they are working,I’ll get back into it tomorrow.
Dave,might be a coincidence but this started when I replaced the #8 relay
I sent you 4 emails. I have a new computer that I am having a hard time learning plus the new forum. I hope you can find them. There should be 4 pages and I think you will find them very helpful as they show how to test right at connector 33.
 
41 - 60 of 91 Posts
Top