Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
1,581 Posts
Discussion Starter · #1 ·
imported post

need a little help with 94 aspencade. have no fuel coming from fuel pump and the guage doesn't read anything.

is there something that can cause both of these? can a bad fuel pump not let the guage read?

i thought maybe kill switch, but have fire at plugs. so ruled that out. put jumper wire at control box and still no flow. thought about bank angle sensor but i'm pretty sure its ok. not 100% tho.

any suggestions, advice or correct answers, greatly appeciated.

thank you, as always,



mark:waving:
 

·
Administrator
Joined
·
27,781 Posts
imported post

zimmerleemark wrote:
need a little help with 94 aspencade. have no fuel coming from fuel pump and the guage doesn't read anything.





mark:waving:
Does it have gas in the tank?
 

·
Premium Member
Joined
·
1,581 Posts
Discussion Starter · #3 ·
imported post

yes,its 1 i just picked up. cleaned out tank with c l r. and rebuilding carbs,and going to take fuel shutoff valve apart and clean and or rebuild.

put fresh gas,but nothing working. not sure of best way to test fuel pump, but most likely going to rebuild it too.



mark:waving:
 

·
Administrator
Joined
·
27,781 Posts
imported post

Check the connections on the tank, check for power on the blk/blu wire for a couple of seconds after turning the switch on and check the green/black wire for ground. On the gauge temporarily jumper the connector yel/wht wires and see if the gauge moves up. If it does the sender may be bad.
 

·
Premium Member
Joined
·
1,581 Posts
Discussion Starter · #5 ·
imported post

ok guys, the answer to the question of can a bad fuel pump stop the guage from working is yes.

hopefully this will help someone down the road.



mark:waving:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top