Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
8 Posts
Discussion Starter #1
imported post

Hello all,

First off I just wanted to say what a great forum!

Anyway, I recently came by a full air compressor assembly from an Aspy (84-87, I'm guessing) and I was wondering if anyone has installed this assembly on an Interstate, specifically an '86. There is one 4-wire factory plug under the right side fairing compartment that has one hot, two hot to the accesory position, and one wire I'm assuming is a ground. The compressor and switch assembly I have has all the factory connectors intact but unplugged. I have the repair manual (Haynes) but the wiring schematics aren't really clear. Basically, I'm stumped at this point and any help will be greatly appreciated.
 

·
Premium Member
Joined
·
286 Posts
imported post

I didn't think the Interstste had the electrical conector on the bike? Maybe Jason can check this out on his Honda manual when he gets a minute.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #3
imported post

The connector I described is a 4 wire female plug. The air compressor assembly I have does not have any 4 wire plugs (male or female), they are either single or 2 wire plugs. I believe some of the single wire plugs must work between the button switches, but I'm not sure how.:baffled:
 

·
Premium Member
Joined
·
626 Posts
imported post

Did you manage to get hold of the relay as well? You will need that in any case if you do sort the connectors out.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #5
imported post

I'm not sure of the relay. I will take some pictures of the entire assembly I have and see if I can post them in the morning. I do not believe there is a relay in the mix but I will check. Thanks for the heads up.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #6
imported post

Budegan, I just noticed that you living "in exile" here in Boston. I hope your exile has been enjoyable and you're able to ride on this side of the Pond. Again, thanks for the heads up re: the relay.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter #7
imported post

OK, here we go. I think I have inserted the photo link properly. The photo I have here is of the entire assembly. I have close ups of the individual connection/connectors if they might help. Again, thanks in advance for any insight anyone might have on how to manage this install.



Russ
 

Attachments

1 - 7 of 7 Posts
Status
Not open for further replies.
Top