Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Administrator
Joined
·
24,352 Posts
Discussion Starter #1
I have gone years without having to sign back in to this site until recently. I have to sign in every time I visit (which is several times a day) even if I click the remember me box. Seems like there used to be a "keep me signed in" option in the user CP.
 

·
Administrator
Joined
·
24,352 Posts
Discussion Starter #4
Your browser it's responsible for keeping that info.

Something has changed, check your settings to make sure it's remembering passwords.
It remembers me elsewhere.
 

·
Administrator
Joined
·
24,352 Posts
Discussion Starter #6
I guess it is something with the browser I have been using (avast) though I can't figure out what, settings look fine and it works on other forums. I'll try going back to firefox and hope it doesn't give me any more trouble.
 

·
Administrator
Joined
·
1,100 Posts
These issues are usually caused by a bad cookie. Can you clear your browsers cache and cookies and use the Remember Me option again?

Let us know if there is any change.

Thanks,
- JB
 

·
Premium Member
Joined
·
401 Posts
These issues are usually caused by a bad cookie. Can you clear your browsers cache and cookies and use the Remember Me option again?

Let us know if there is any change.

Thanks,
- JB
Depending on what browser you are using, you may be able to clear just the cookies assigned to this site. I had this problem on another site and clearing just those cookies solved it.
 

·
Administrator
Joined
·
24,352 Posts
Discussion Starter #10
These issues are usually caused by a bad cookie. Can you clear your browsers cache and cookies and use the Remember Me option again?

Let us know if there is any change.

Thanks,
- JB
Giving that a try, will let you know.
 

·
Administrator
Joined
·
24,352 Posts
Discussion Starter #11
OK, cleared all the cookies and all is right with the world.
 

·
Administrator
Joined
·
57,408 Posts
good....

I was really thinking that had to be the problem.
every time I have trouble or find someone with trouble logging in, I have them clear out all cookies that relate to our forum, and problem is solved.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top