Steve Saunders Goldwing Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just upgraded from 2006 to 2018 gold wing and every time i start the bike the audio system turns on by default. often it is the radio and if it not on a channel it can be very noisy and annoying.
Do any one have any idea why is that happening?
 

·
Administrator
Joined
·
58,943 Posts
I assume that you have all radio functions turned OFF when you shut the bike down?

The very first diagnostic for the Goldwing electronics, and for cars also.

Disconnect the Negative Battery terminal, and leave it off for 10 minutes at a minimum. I like to swing the Negative ground lead over to the Battery Positive terminal and short them together. this action will drain all voltages off the internal vehicle's electronics/ capacitors, helping to ensure a good clean Startup Reset.

When you reconnect, try to get it on solid w/o causing a lot of on/off sparking, just one good solid push to make it stay on.

that will cause the ECM and Radio controllers to go through a Factory Zero Reset cycle.

Hopefully that will be the only thing you need to do.
 

·
Administrator
Joined
·
58,943 Posts
If the above resolves your problem, then what most likely has happened is that the bike sat unused for several weeks. The parasitic current drains from the ECM/radio will eventually drain a good battery completely to a dead short, given enough time.

The current is very small, on the order of maybe 0.010 amp ( 10 mA ), but that is still a constant current drain on the battery. Your car/truck is subject to the very same thing, if left alone for a long time, the battery will be dead.

When the battery voltage gets down around 9-10 volts, the ECM and Radio controllers go crazy. for lack of a better term.
 
1 - 3 of 3 Posts
Top