Steve Saunders Goldwing Forums banner

1 - 16 of 16 Posts

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #1 ·
Recently, I have to login every few days. The site seems to be logging me out. I have logged in and set "remember me", but it continues.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
that is usually a function of your Browser Settings.
If, the browser is set up to CLEAR COOKIES when exiting the browser, then the next time you return to the forum, it will ask you to Log In.

Moving this to General, as it is not a Bike Issue.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
Do you have any other Security Programs running that would clear your Cache and Data/Cookies ?
 

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #4 ·
Cache and cookies are not set to clear automatically. I do have one other site that does this and the admins say they are working on it. It's been a year.
None of my other sites are affected.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
This site had that problem back when we first changed over to Xenforo software, but that has been over a year now.

This site does require you to Verify your login every 30 days by Default....
would this be like what you are experiencing?

That is a Standard Security Feature of all of the VerticalScope websites now that are running Xenforo software, and that is most of them today.
 

·
Administrator
Joined
·
27,158 Posts
I only have to do the verification here every 30 days, never have to log in otherwise. Some sites I visit never log me in automatically, most do.
 

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #7 ·
Seems like it is more often that that. I'll keep track of it.

I have had this problem with Goldwingdocs for years. Have to log in every time. They can't seem to correct it.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
the problem with GoldwingDocs is very well know, it is a bug in their software.
I use a Password Manager called "LastPass", and it has to log me into that website every time I visit it.
used to irk me a lot, now I just wait a few seconds for the Password Manager to go thru the steps.

I visit a Linux Mint forum many times a day....
sometimes, it just totally forgets who I am,
other times, it is just Non-Existent on the web.....
the software is well known and popular, so no one wants to figure out why it does it.
 

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #9 ·
I can do that with Firefox, but I really don't want t save passwords on the computer.
Maybe just this one would be OK.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
I can do that with Firefox, but I really don't want t save passwords on the computer.
Maybe just this one would be OK.
Okay,
since you are using Firefox, goto Addons, and search for LastPass

Install it, it will ask you for a password for it, make sure you never forget it, or you won't be able to make changes to it again.

Now, log into the forum and after you enter your password, LastPass will pop up asking to ADD that to your account.
Click on ADD and it will give an OK back.

now, you can log into the forum and LastPass will enter your credentials for you.
 

·
It aint rocket science
Joined
·
3,958 Posts
What OS are you using?
 

·
Registered
1993 GL1500 Aspy 1980 GL1100 STD
Joined
·
902 Posts
Seems like it is more often that that. I'll keep track of it.

I have had this problem with Goldwingdocs for years. Have to log in every time. They can't seem to correct it.
Haven't had the problem with either site. But I keep the web pages open in the browser even if not using it. Both sites will stay logged in for weeks on end.

At one point *docs was logging me out repeatedly, even while using the site. On multiple computers, too. Clearing cookies and cache didn't help. So I PM'ed Scott about it. Problem fixed directly.
 

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #13 ·
Haven't had the problem with either site. But I keep the web pages open in the browser even if not using it. Both sites will stay logged in for weeks on end.

At one point *docs was logging me out repeatedly, even while using the site. On multiple computers, too. Clearing cookies and cache didn't help. So I PM'ed Scott about it. Problem fixed directly.
I'll try contacting Scott. Maybe he can help. It's not a big deal to login each time but it still shouldn't happen.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
60,922 Posts
I'll try contacting Scott. Maybe he can help. It's not a big deal to login each time but it still shouldn't happen.
Scott will tell you to delete all of the Cookies for his website,
in Firefox, go to Security / Manage Data
then type in goldwingdocs

it will then display all of the cookies for his website, delete them all.
now, it will work like it should.
 

·
Premium Member
2012 GL1800
Joined
·
635 Posts
Discussion Starter · #16 ·
I have done that numerous times. I did it yesterday and when I opened it today, I was logged out. I checked the cookies and the only one that appeared was from today.
324240
 
1 - 16 of 16 Posts
Top