Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Still a winger at heart.
Joined
·
20,868 Posts
Discussion Starter #1
imported post

I got Bargoyle back last night. What a joy to be back on it after nearly two weeks...

Bill spent a bunch of time trying to get the idle circuit working properly. two of the idle mixture screws were bent, one was broken and shorter than it should be. He said the two front cylinders arent quite right, but it is soooo much better than it was. I wonder if its bills high standard that I am seeing here.

On an a different issue, I had install a newer set of pilot guages between the speedo and tach. I noticed on my ride home that the coolant guage and the fuel guage arent working. I suppose that its a wiring issue.

Today, its time to start piecing together the windjammer fairing. Radio up, tools out!:cooldj:

L8r all...
 

·
Other side of the pond
Joined
·
3,409 Posts
imported post

Well done, nice to see another classic running right. The gauges might be just down to a loose conection somewhere.
 

·
Premium Member
Joined
·
3,938 Posts
imported post

Good deal ubarw! The guages are usually just a bad connection, just clean the contacts ?!:baffled:
 

·
Senior Guru
Joined
·
3,589 Posts
imported post

Well done on getting the bike running again. Now that you have it right it will be easy to keep it that way. The other lads are probably right, a loose connection somewhere is causing the gauges to not work.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top