Steve Saunders Goldwing Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2010 GL1800 Audio Comfort. Never have had a problem with it until recently. I moved from Colorado to Florida. When I ride, there are no problems. When I turn the ignition off the battery is dead. The battery will accept a charge and holds it. The alternator checks out. Any ideas what would make the battery drain?
 

·
Premium Member
Joined
·
5,637 Posts
I have a 2010 GL1800 Audio Comfort. Never have had a problem with it until recently. I moved from Colorado to Florida. When I ride, there are no problems. When I turn the ignition off the battery is dead. The battery will accept a charge and holds it. The alternator checks out. Any ideas what would make the battery drain?
You have some conflicting info. "The battery takes and holds a charge but is dead." I think you might have come to some bad conclusions. How did you check the alternator? Is the battery stone dead or just struggles to spin the engine? Do the headlights shine nice and bright when you turn the key on? What is the voltage of the battery when you are trying to start the bike. If you post back some more detailed info I think you will get lots of help from the guys.
If you want to do one easy test right now, when the bike acts up put a volt meter on the battery. You should read a voltage greater than 12.5 volts. Then try to start the bike and simultaneously read the volt meter. The voltage should be over 10 volts. If it passes this test the battery is good. If it fails the test charge the battery full and test again. Post back what you did and your results. Good luck.
 
1 - 2 of 2 Posts
Top