Steve Saunders Goldwing Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I have a 1981 Gl1100 that I have been working on hopefully to ride one day! I now have encountered a new issue after fixing its terrible idle. Currently the bike will start up and shoot to 3000rpms, if I try to drop them the bike idle will start to slow down and kill the engine. Any suggestions would be great would like to know some easy things to check or do! Thank you!
 

·
It aint rocket science
Joined
·
3,924 Posts
So you fixed a terrible idle with a nonexistent idle? What did you do, a sync by chance?
 

·
Administrator
Joined
·
26,168 Posts
Well, this is the third thread you have started with carb problems. You still didn't get them right apparently.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Well, this is the third thread you have started with carb problems. You still didn't get them right apparently.
I apologize for creating another thread, yeah I’m really bad at fixing it. I will delete them and try to sort it out on my own before asking for help again. Tho I appreciate all the help so far, thank you!
 

·
Administrator
Joined
·
26,168 Posts
Unfortunately I cannot figure out how to delete threads. Sorry about this
You can't. My point was you are going to have to go back in there and correct what is wrong. You can't half azz them, they have to be done right or they won't work right. That means good parts too, no cheap ebay stuff.
 
1 - 6 of 6 Posts
Top