Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
708 Posts
Discussion Starter #1
imported post

My right side blinker has always been slow, and downright stubbern about working. I checked all the wiring, and re-wired all the wires in the fairing, and then in the bike's frame. No effect. I knew more recently that, if you wiggled the switch it'd come on, though still slow. I've been stalling about taking the switch apart because I just knew there'd be spring-loaded "stop balls" in it. I was right, and even though I surrounded the unit with plastic the ball went flyin', and found the only place in the bag it could sail through - the top. I got lucky, and found it in the tarp I'd put under the bike.
 

Attachments

·
Premium Member
Joined
·
4,473 Posts
imported post

77GL1, excellent call, great pictures, good fix! Good reference material.:clapper::clapper::clapper:
 

·
Premium Member
Joined
·
2,824 Posts
imported post

77GL1: I have copied your picture and blew it up to see more detail. Can you tell me how the insulated mounting board is attached or if it is this board that attaches to the bike? Your comment in that after cleaning it (the wires and connectors) will get dirty again is very true.

In any case if the mounting of the terminal strip is easily removed RTV (Room Temperature Self Vucanizing) rubber in a tube can be used. After you spread it on in a single layer and it then vulcanized into a solid rubber mass it can then be stripped off at a later date in one piece since it will be nothing more than a piece of rubber. Also the use of duct seal or duxseal will do the same thing and willl come off in an easier manner. And when removed the contacts will be as clean as it was when you cleaned up.

Another method if you are expert with a heat gun, soldering gun it is to redo all the connections when all is clean with a heat shrink tube on each cable and make the connections, then pull the heat shrink right up to the connector and just before you heat it up, inject RTV or Silicon into the end of the heat shrink tube, and all over the outside of the connector. Oxidation will not take place between the wire and the connector where it touches. When this is done then assemble with a blanket of Duxseal. Also a larger heat shrink can be used over the wire and the connector, but fastening may be a problem.

When you come back to it in 50 years it will still be clean. Caution, be sure to clean well and not put any of this anti-oxident in the contact area. If all this leaves you a little bland then the following is a guaranteed method and is used in all electrical connections of differing materials. Before making up the joint go out a buy a tube, can of electrical anti-oxidant conductive inhibitor, typical name is NOAL OX (sp). This is usually used by electricians who work according to the NEC and was developed for joining alu/cu joints.
 

·
Premium Member
Joined
·
708 Posts
Discussion Starter #6
imported post

ARKnapp wrote:
77GL1: I have copied your picture and blew it up to see more detail. Can you tell me how the insulated mounting board is attached or if it is this board that attaches to the bike? Your comment in that after cleaning it (the wires and connectors) will get dirty again is very true.

In any case if the mounting of the terminal strip is easily removed RTV (Room Temperature Self Vucanizing) rubber in a tube can be used. After you spread it on in a single layer and it then vulcanized into a solid rubber mass it can then be stripped off at a later date in one piece since it will be nothing more than a piece of rubber. Also the use of duct seal or duxseal will do the same thing and willl come off in an easier manner. And when removed the contacts will be as clean as it was when you cleaned up.

Another method if you are expert with a heat gun, soldering gun it is to redo all the connections when all is clean with a heat shrink tube on each cable and make the connections, then pull the heat shrink right up to the connector and just before you heat it up, inject RTV or Silicon into the end of the heat shrink tube, and all over the outside of the connector. Oxidation will not take place between the wire and the connector where it touches. When this is done then assemble with a blanket of Duxseal. Also a larger heat shrink can be used over the wire and the connector, but fastening may be a problem.

When you come back to it in 50 years it will still be clean. Caution, be sure to clean well and not put any of this anti-oxident in the contact area. If all this leaves you a little bland then the following is a guaranteed method and is used in all electrical connections of differing materials. Before making up the joint go out a buy a tube, can of electrical anti-oxidant conductive inhibitor, typical name is NOAL OX (sp). This is usually used by electricians who work according to the NEC and was developed for joining alu/cu joints.
Oooo-boy, all I did was clean off the grease that had hardened into an almost solid black substance. I stopped there.

I'm not sure what you mean by "insulated mounting board". The triangular spring housing (in the top picture) slipped onto the "double" copper terminals seen in the bottom photo. Together they slipped into the metal housing (with spring loaded ball), and held in place by two (flat) metal clips, screwed into that side of the housing.
 

·
Premium Member
Joined
·
2,824 Posts
imported post

Maybe I'm getting too old to see, but what I see is a black thicker board with copper terminals mounted on top and wires connected to these flow through connectors. Then at the bottom is a silvery thing. All in one picture. Have I got it right?



Al
 

·
Premium Member
Joined
·
708 Posts
Discussion Starter #8
imported post

ARKnapp wrote:
Maybe I'm getting too old to see, but what I see is a black thicker board with copper terminals mounted on top and wires connected to these flow through connectors. Then at the bottom is a silvery thing. All in one picture. Have I got it right?

Al
Hey Al....that's right, but the terminals as photographed from the side doesn't show that there's another row directly behind the row seen. That's why I'm calling it "double" terminals. The silver shinny thing is the handlebars. I did this without removing or pulling the wires out. So it's a real tight situation.

In the second photo, if the "black (brown actually)board" is rotated from the top, toward you, the size is about 1 3/8s x 3/8s".

All of the older (the only kind I've done) bikes' switches I've done, are always held in place the same way. The switch is plastic (bakelite), that can separate into sections, and usually with springs and tiny ball bearings....anyway, all the ones I've had to fix have been held into the metal housing by small flat metal clip that has a screw that anchors the whole thing into one half of the housing (blinker in the top housing/horn in the bottom of the housing). Same with the right side, kill switch in the top half, and start button in the bottom half of the housing.
 

Attachments

·
Premium Member
Joined
·
2,824 Posts
imported post

I think I got you now, yep with tight spaces comes tight fixes. Of all the things now that we have discussed try anti-oxidant compound, Noal OX,(sp) there are other trade names but they escape me right now. I just spent all day working on the truck and it is too damn cold, so right now I am brain impaired. And to think I still have to complete the work tomorrow. The cold slows me down a lot especially with too many body and joint parts that do not work.

If you find the connectors becoming physically loose in their holding(s) mounts drill a hole on both ends and put in a big tie wrap to secure things. Also you may want to use foam to mount the whole thing back on the handle bars to offset some of the vibes.

As an aside when would you consider changing plugs on a car, no problems at all strictly time and a very few miles, maintenance. Time is 2-1/2 years, distance 30,000 miles. I work on this QX4 every 3 months whether it needs it or not. Problem is I am very arthritic and # 6 plug is in a position that whenever I work on that part I would gladly kill the engineers. In the time I finally get #6 out I could have done the 2 hours on other parts. I usually pull a couple of the easy ones to verify colour, gap, condition etc. I also verify the high voltage side to see if the ignition system is due for cleaning.

Al
 

·
Premium Member
Joined
·
708 Posts
Discussion Starter #11
imported post

Yea, I've got some joint problems too, but don't feel bad about plugs.....my Ranger, and its 2.5 liter 4 cylinder has 8 plugs, and guess what, to get to 4 of them you have to remove the top half of the intake manifold. Fortunately, some one put in 60k, platinum plugs not too long before I bought it.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top