Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
21 Posts
Discussion Starter #1
imported post

Fuse is ok forthe turn signal/ brake lights with the key on, but when started the fuse blows. 81 GL 1100. Any ideas?
 

·
Premium Member
Joined
·
1,028 Posts
imported post

Sounds like a bad ground or power connection, the vibration from the engine might jar it into blowing the fuse. You will need to check all the connections at the fusebox and the grounds as well.
 

·
Senior Guru
Joined
·
2,234 Posts
imported post

You have a short circuit someplace. Try looking under the seat and see if any wires have been pinched.

A quick, but, possibly dangerous way I've used to locate a short is to use a much heavier fuse, turn off the lights in a darkened and windless garage and then flick the key on to look for any sparks or smoke, this will tell you where the short is. Just use this method if you feel confident in your ability to kill the power quickly if you see a lot of smoke and/or flames.

The only other alternative (very time consuming) is to actually check every inch of the individual circuits involved.

Once you find the short, repair it and cover it with shrink tube and make sure it won't wear trhough again.

Good luck, Vic
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

evac14driver wrote:
Fuse is ok forthe turn signal/ brake lights with the key on, but when started the fuse blows. 81 GL 1100. Any ideas?
:waving::waving:Welcome to the Best Goldwing Website in the Known World!:waving::waving:

A little more info might help narrow things down a bit.Is it thefuse that supplies your turn/brake lightsthe one that blows when you start the bike? Or is it the main fuse? Does the bike run okay other than that? All the other electrics work okay?
 

·
Premium Member
Joined
·
2,381 Posts
imported post

Disconnect one segment of turn signal wire harness (if possible) at a time and check continuity to ground. Take the bulbs out of the turn signals first and use an ohm meter. There should be infinite resistance (no conductivity) to ground without the bulbs. If there is low resistance to ground you have a short - with the help of a wiring diagram, keep working your way to the short until you find it.

Use this approach along with inspecting the wire harness. It's probably something simple like an exposed wire going out to the turn signal lamp. These areas are subject to a lot of vibration, bending, and stress. Start there.
 

·
Premium Member
Joined
·
93 Posts
imported post

If only when the engine is running this happens, then perhaps it is a power wire shorting from vibraton of the engine.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top