Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Premium Member
Joined
·
100 Posts
Discussion Starter · #1 ·
imported post

Hello
I had a problem with Add On Brake and Turnsignal Spoiler Light for GL1800.
I have installed one into a friend of mine bike, a GL1800 american type with
no problem at all. Today I installed another one into another GL1800 but
european. It doesn't work as it should.
The stop light works, but the running light no.
Turn signals works but when you brake the red half opposite to the turning light
come on, the other over the turning light switch on and off randomly....
I was told the european bike needs another kind of cabling.
Someone may help me?

THANKS

Andrea
 

·
Premium Member
Joined
·
1,064 Posts
imported post

I believe the wiring on your European Wings is different. Someone here posted about this some time ago and I think they had to splice the running light wire into the saddlebag connector.
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter · #3 ·
imported post

The running light is already spliced into saddlebag connectors. I found a workaround: I plugged in the running light (of the spoiler of course) into an accessories 12V cable. So when you turn on the ignition key the running light turns on like the other running lights. If I plug the running light into the saddlebag running light cable the spoiler doesn't turn on and the voltage drop to 5V.... I don't know why....
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top