Steve Saunders Goldwing Forums banner
1 - 11 of 11 Posts

·
Registered
'94 gl1500
Joined
·
17 Posts
Discussion Starter · #1 ·
1997 Goldwing, with speed between 30 & 50 it's like the carbs or loading up. The onlY thing I have done to try and fix it , new plugs. As long as you are give it gas, runs great, and idles good
 

·
Premium Member
Joined
·
130 Posts
1997 Goldwing, with speed between 30 & 50 it's like the carbs or loading up. The onlY thing I have done to try and fix it , new plugs. As long as you are give it gas, runs great, and idles good
I have a 1989 1500, and the carbs are not right, either.
I can't choke it to start it - even cold - and all I have heard is I need to replace all the hoses under and between the carbs
I do have a shop manual that lists all the different sizes of hoses, and it has my head spinning.
My manual is for 1994 and up, if you would like a copy.
 
  • Like
Reactions: toolcraft4100

·
Registered
1999 GL1500SE
Joined
·
283 Posts
have you checked your air filter? Along with cruise filter on the left side and the other one on the right side? All are subject to change mixture if not in good shape.
 

·
Administrator
Joined
·
27,927 Posts
1997 Goldwing, with speed between 30 & 50 it's like the carbs or loading up. The onlY thing I have done to try and fix it , new plugs. As long as you are give it gas, runs great, and idles good
Is that in any gear? Makes me think of the air jet controls, have you ever changed the sub air filter?
 

·
Registered
'94 gl1500
Joined
·
17 Posts
Discussion Starter · #5 ·
have you checked your air filter? Along with cruise filter on the left side and the other one on the right side? All are subject to change mixture if not in good shape.
Thanks, but where are they located? I know about the one over the carb.
 

·
Registered
1997 GL1500 FrankenWing,1994 GL1500 Aspencade,1999 Ultraclassic,1998 Softtail Special
Joined
·
50 Posts
I have not seen any of the sub-air filters either. I have a 94 and 97 GL1500... the 94 runs like crap even after rebuilding the carbs... but the 97 runs like a scalded dog.... am in NW Montana
 

·
Administrator
Joined
·
27,927 Posts
Thanks, but where are they located? I know about the one over the carb.
The air jet filter is on the right side of the frame below the false tank, the cruise filter is on the opposite side.
 

·
Premium Member
1985 GL1200 A
Joined
·
953 Posts
I have a 1989 1500, and the carbs are not right, either.
I can't choke it to start it - even cold - and all I have heard is I need to replace all the hoses under and between the carbs
I do have a shop manual that lists all the different sizes of hoses, and it has my head spinning.
My manual is for 1994 and up, if you would like a copy.
I used to have a 1995 "20th Anniversary" GL1500 Aspencade. Great bike! And, I decided to check out those 90-degree hoses coming off the bottom of the carbs. I learned two things in the process: To make the job of replacing those hoses, which are almost certainly cooked hard if you have 100k miles on the bike, you have only to remove the cooling fans on both sides: two little bolts each and you'll have plenty of room to assess things and replace things as necessary. The second thing I learned on this job was that, while it might make sense to have an aluminum-covered heat-retention blanket over the engine when you ride in downtown Tokyo, it is the thing that cooks those hoses, so I removed as much of mine as I could, and the bike ran tip-top until I sold it about 3 years ago.
 

·
Oh - THAT guy...
Joined
·
3,275 Posts
Agree with above. Check those other two filters. I made new ones out of foam from those cheesy paintbrushes with foam instead of bristles.
You might also dump a full can of Seafoam in the tank and both 1- let it idle for a while then sit overnight. Then 2- ride the majority of the tank in a more spirited manner over the course of a few days.
I am not a 'snake-oil' fan, but I did this annually with my 2000SE. Almost 130k and NEVER a carb related issue related to cleanliness/deposits/etc. Idled and ran like a sewing machine until its demise in front of a pickup/horse trailer combo.
 

·
Oh - THAT guy...
Joined
·
3,275 Posts
Get it solved?

Sent from my Pixel 3 XL using Tapatalk
 

·
Oh - THAT guy...
Joined
·
3,275 Posts
Guessing not?

Sent from my Pixel 3 XL using Tapatalk
 
1 - 11 of 11 Posts
Top