Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
mmonsterbuck
Joined
·
402 Posts
Discussion Starter · #1 ·
imported post

installed amp, works fine, but now i use cb and when i hit talk button i hear it through the speakers, but it also transmits to another bike
 

·
Premium Member
1993 gl1500, 1976 gl1000
Joined
·
3,916 Posts
imported post

From what you are saying it sounds like everything is normal. Maybe I'm not understanding you're problem.
 

·
Premium Member
Joined
·
3,634 Posts
imported post

Are you hearing the other bike throughyour headset or external speakers when they reply?
 

·
Vendor
Joined
·
680 Posts
imported post

I believe what he is saying that he has added an amp to the stereo and since it is not very well shielded from the cb RF he is getting feed back thru the amp to the external speakers. The only way around that is a relay connected CB TX switch to turn rhe power to the amp off when the CB transmits or to physically turn amp off when he is using the CB.
 

·
mmonsterbuck
Joined
·
402 Posts
Discussion Starter · #5 ·
imported post

w, your rite, unplug amp, it works fine, amp on, it comes through speakers , but transmits also, last nite it sounded like it had feedback, through the speakers.can u wire amp into pigtail under seat, its near left rear passenger seat? has boot over it. also if u turn radio off it makes noise through speakers when u key the mic.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top