Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
6 Posts
Discussion Starter #1
imported post

Hello all, I have a problem I can't figure out ,my cblights up shows tx and rx but im not hearing anything butlight noise out of it . i checked the antenna and its ok so where do i go from here?

Thanks in advance



Great site bythe way!!
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi bill and welcome to the forum as its only your second post is the bike new to you re do you know how the cb works buttons nobs ect iam asking this because you would be suprised how many guys post for something thats broke and it just turns out to be a switch not set right let us know and then we can go about setting you on the right track
 

·
Premium Member
Joined
·
6 Posts
Discussion Starter #3
imported post

Yes the bike is new to me, first one i ever touched. I believe i know how to operate it but you never know , I have tried it with and without the radio on,mute switch on and off ,on the speakers and headset( switched at the cb) squelched and all it does is crackle and pop. except when you transmit it goes quiet then.I did find out it has what looks like a cyclemax rear speaker fader kit installed ,I am kinda scratching my head here because i realy dont have a clue, like you said it could be user error

hope this helps

Thanks
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi again bill you need to make sure that the squalsh button is all the way to the left, the volume on the cb witch is the on off button is turned all the way up you have the right channel, 19 is good as you have loads of truckers on this so you can hear the traffic other wise you will only get a hiss, the mute or radio does not affect the cb there independint but linkedalso that there is no volume control on the lower headset cord thats the one allready fitted to the bike you need to confirm that your head set is working ok and if all this failsi know you have checked the aerial but there are two push in connectors on the line one under the saddleoneunder the left glove box and there is also the conector on the rear of the cb itself, you can also push in the connectors under the neck of the radio as you might have a loose one there as you have allready said you are getting tx and rx so the cb seems to be ok
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top