Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
50 Posts
Discussion Starter #1
imported post

Taking my first Dragon run this weekend...
by the way WHOOOOT

So, we were running cb, and my fathers bike was listening to cb through the headset, and now nothing. He can get cb through the speakers, but not headset anymore (when you switch). He still get's radio through the headset.

Hummmmm. Is this easy and I am just missing it?

thanks, Robert
 

·
Premium Member
Joined
·
162 Posts
imported post

Make sure your plug id pushed all the way in. I f you have a rear intercom try pluging it into the rear an see if it works. If it works in the rear port then more than likly it your pig tail.
 

·
Registered
Joined
·
10,509 Posts
imported post

Since you haven't posted which bike he has it's a little hard to figure out what the problem might be. Re-check all switches. The speaker/headset switch might be in the wrong position.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi geter he has pushed in the squlsh button this transfers the cb to the speakers or headset in the lcd window on the cb when its headset only a little ear phone will appear other wise its a small speaker
 

·
Premium Member
Joined
·
50 Posts
Discussion Starter #5
imported post

Is a pigtail a common problem on these models? (by the way it's a 1500. Thanks for the help.
 

·
Monkey with a Football
Joined
·
19,237 Posts
imported post

Try cleaning and seating the connectors for the harness at the CB and at the back of the radio.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top