Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
38 Posts
Discussion Starter #1
imported post

Have wired up a hand mike, it works while bike is stopped but soon as it is put in gear it stop's working. I bought the ChatterBox head set for the bike New from a Honda dealer went back to them and told them my troubles and they are sending me to someon else they have no clue why it does not work.
92 Goldwing 1500 Interstate Headset will work with CB when I am stopped in Netural gives me sound in headset but when I put in gear I lose CB No Sound or Transmit. Radio still on just doeas not do any thing. Intercom still works, radio works fine but can not find out what is wrong, can anyone help me??? Terry :(
[email protected]
 

·
Guru
Joined
·
3,074 Posts
imported post

have you wired anything up to a fuse on your bike, & if you did, where did you wire it?

List all of the changes or additions you had to do in order to hook up.
 

·
Premium Member
Joined
·
38 Posts
Discussion Starter #3
imported post

Have had back speakers wired in with a switch in front left side pock where the wire is for the Aux plug and the plug for hook up for head set. It works perfect. Also have a 12volt socket wired up direct to battery for ant thing I might need to plug in to get charged up, phone, a light, etc. No problems there.
Like I had said It will work if I am stopped but when it goes in gear it does not work. All I have on this bike is Am , Fm Radio. Aux ,Clock Cb Radio, and Intercom. Every thing seems to work when sitting still with head set Raio with and with out head set, Intercom, and Cb work tru speaker with and with out head set.. Just no clue why it stops when it goes in gear. Radio still on, does not go off but will not give me sound or transmit...
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi terry from what i can make out you have wired the mic to the gear shift sensor loom i take it its a honda cb and you only added the mic later the connection of this should be made in the lower head set connector in the left pocket there should be a small two pin connector there also for the push to talk, you also may have tapped into the earth for the sensor insted of the cb push to talk ground you need to go back and cheque again
 

·
Guru
Joined
·
3,074 Posts
imported post

I agree with agnogel. you have tapped into a circut that has it's own ajenda.

can you take your live & ground & move it to aux in your main fuse bank? There is nothing else that can physically effect your system this way.
 

·
Premium Member
Joined
·
38 Posts
Discussion Starter #6
imported post

The person that wired the hand mike was a Cb Tech, the mike only works when you key at the normal switch on handel.

Not sure what you mean on by passing to AUX , that I tapped into earth unless that He hit a ground wire wrong. I do not know how to by pass anything or where the main power box is..The Cb tech used a solder gun at the mike plug to try to wire the lines and I know he got them wrong a few times.....Where or what do I need to do to change where my power is to cb radio to fix this... Open up panel and wire it direct to battery so it works for my head set???
 

·
Guru
Joined
·
3,074 Posts
imported post

Hi Terry, I have to think on this one, I will get back to you!

Wayne.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi terry you need to go back to the cb guy with this wireing lay out he has to tap into the red connector with the mike he most likley took a ground from the gear selector as most electricals are ground activated thats why when you go into gear the ground transfers to the next sensor level
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top