Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
mmonsterbuck
Joined
·
402 Posts
Discussion Starter #1
imported post

88-gl1500, rpm noise, not sure if the bike had the cable upgrade, no blue tape on cable, can't read no. on radio either, trying to swr radio also, should i plug into radio or at splice under seat for a good reading.
 

·
Senior Guru
Joined
·
3,589 Posts
imported post

Won't make any difference where you splice. Was this radio on the 88 when you bought it or did you fit it and are hearing noise now? If you fitted it and didn't install the fuel pump and alternator filters as well, you will be sure to get interference noise.
 

·
mmonsterbuck
Joined
·
402 Posts
Discussion Starter #3
imported post

gw, came with bike, i think, is alt. filter on alt,( small tube) is fuel pump filter on top of tank openning.where can i look for sub harness for cb(recall)
 

·
Premium Member
Joined
·
1,437 Posts
imported post

I would think mother Honda. The builliten kit p/n is basically the same as the original part number according to my other CB OEM installation bulletin. The p/n -02 changed to -AS.
 

·
Premium Member
Joined
·
1,437 Posts
imported post

Looks like the cable affected was only the early model 88s.

I missed your statement of the blue tape so you are already aware of the service bulliten.

The part number may be the same in that they corrected the harness in production so replacements are already updated. I doubt you could find the older problem harness.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top