Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
2,003 Posts
Discussion Starter #1
imported post

this81 was taken apart and partially vandalized. I put the radio components back in. The radio is so so. sometimes loud, sometimes very quiet. never no sound out of theleft speaker. Both speakers checkout ok. I found this pdf online. I'm confused. In the wiring diagram do I wire it like the BIG circle or the small circle. The except GL1100 has me confused. figure 28 in the downloaded digram. Thanks JB

http://tiny.pl/s1wj
 

·
Premium Member
Joined
·
5,734 Posts
imported post

i dont think you got the whole thing . there is no wireing digrams . nothing after page 9 . try it again ?
 

·
Premium Member
Joined
·
2,003 Posts
Discussion Starter #3
imported post

When you go to that link up on top is the link for the digram. scroll down to 28. I dont know how to put the picture link downloaded from my desktop in acrobe or whatever it may be to my post here. Thanks JB
 

·
Registered
Joined
·
10,509 Posts
imported post

Download the manual.
 

·
Premium Member
Joined
·
80 Posts
imported post

Hi JB, I have an amplifier Part #EH-124U. Came off my '81 standard. The Clarion control was jacked up from Tropical Storm Allison, but it just would'nt stop on a radio frequency. When I did get it to stop, the music played so I guess this amp is OK. You can have it if you want it. Send me a prepaid box and I'll send it to ya.

John
 

·
Premium Member
Joined
·
2,003 Posts
Discussion Starter #6
imported post

Bagmaster wrote:
Download the manual, it just got uploaded to GSMclean's site and is more complete.

hi mike. i downloaded that and didnt see anything about a radio. jb
 

·
Premium Member
Joined
·
5,734 Posts
imported post

ok--got it---i would go with the one in the small circle . thats the one for the 1100 . i do belive---some please correct me if i`m wrong .
 

·
Premium Member
Joined
·
2,003 Posts
Discussion Starter #8
imported post

jrward wrote:
Hi JB, I have an amplifier Part #EH-124U. Came off my '81 standard. The Clarion control was jacked up from Tropical Storm Allison, but it just would'nt stop on a radio frequency. When I did get it to stop, the music played so I guess this amp is OK. You can have it if you want it. Send me a prepaid box and I'll send it to ya.

John
Thank You John. ill send ya a pm. JB
 

Attachments

·
Registered
Joined
·
10,509 Posts
imported post

Link corrected
 

·
Premium Member
Joined
·
2,003 Posts
Discussion Starter #10
imported post

i disconnected all the wires and tried them like both circles. now i dont get nothing and cant remember how i had it before.:baffled: all 6 fuses check out good and power coming out of all the red and black unfused ends of the radio loom. one fused end has a main sticker on it, one fused end has a backup sticker on it and another fused end has no sticker on it. i guess ill have to take it back out again and check the grounds. jb
 

·
Premium Member
Joined
·
1,902 Posts
imported post

I have bought three TYPE I s trying to get a good one. Finally I sent one to Sierra.

Problems; they lose tuning. Won't go up or down easily.After Sierra, works okay but up/down buttons don't always work. However now is catches stations with some strength. Another I have as a spare, hits the stations off 0.1 numbers.

They are simple radios. Use the DIN connection to the amplifier. Make sure the grounds are connected. Also, make sure the fuses are good.

The only reason I kept the TYPE I is because I like the volt/air temp/ altimeter and clock in the dashboard.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top