Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #1 ·
So, broke out the 87 from a long winter's nap, and after 20 miles on the road, the clutch quit engaging. Anyone else experience this problem, and what is the fix?
 

·
Junior Grue
Joined
·
8,153 Posts
Please describe what you mean by "Clutch not engaging".:?
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #3 ·
Please describe what you mean by "Clutch not engaging".:?
Meaning, when one pulls the handle in, it is like not pulling the handle in. Makes shifting kind of hard, BTW.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,334 Posts
How's the fluid level? If there's a leak in the slave cylinder, the fluids may all be in the motor by now.
 

·
Junior Grue
Joined
·
8,153 Posts
As Bike or was that Dennis said it could be low fluid and don't trust the sight glass, it lies.

It could also be the brass push bushing in the lever. When that wears out you're left with no way to disengage the clutch.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #6 ·
I will take a look today and report back.
 

·
Premium Member
Joined
·
1,790 Posts
Discussion Starter · #7 ·
I will take a look today and report back.
Fluid was low. And, really gunky, (don't think it has ever been changed). So, put fluid in, and bled the line for a while, and it seems to work fine again. I guess after 25 years, the fluid should be gunky and low.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top