Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Token Canuk
Joined
·
8,236 Posts
Discussion Starter #1
imported post

Compressor will not inflate. Key in "P" press "Pressure Check" hear a click in the rear, reading low, press "Increase" & nothing. Does it HAVE to be on the center stand ??
Is there a manual way of increasing the rear shocks ??
 

·
Administrator
Joined
·
26,566 Posts
imported post

Have you checked the #7 parking fuse? There quite a few other things but start there. The switch does have to be in park but it does not need to be on the center stand for the compressor to work.
Never mind, I read the diagram wrong. Check the #6 fuse and it can be in the on or acc position to work the pump.
 

·
Token Canuk
Joined
·
8,236 Posts
Discussion Starter #3
imported post

Thanks Dave, I'll check this morning, if the fuse was bad would the Check Pressure indicator still work ?
 

·
Premium Member
Joined
·
115 Posts
imported post

if the relay is clicking check the conections from air distribution unit they are on top of the rear mudguard just had the same problem with mine cleaned these conections and everything is working fine now
 

·
Administrator
Joined
·
26,566 Posts
imported post

96aspencade wrote:
Thanks Dave, I'll check this morning, if the fuse was bad would the Check Pressure indicator still work ?
Yes it will.
 

·
Premium Member
Joined
·
9 Posts
imported post

Hey 96Aspencade

Just had issues with my 95 1500 air compressor, check fuses 6, 7, & 10....I cleaned the connections to the compressor under the seat on top of the fender, cleared up my issue(pump would not run). Manual claims you get the most acurate pressure reading while on the center stand but I think it's all relative side stand or center. Whichever way you adjust pressure side or center stand you're just using the psi for a scale to see what pressure you are most confortable with and to match your riding preference. Good luck
 

·
Token Canuk
Joined
·
8,236 Posts
Discussion Starter #7
imported post

Thanks Indianrider, I'll have a chance in a couple of days to get back to it & I"ll post my success. Gonna be a little sore after a session with a surgeon tomorrow for a bit.
 

·
Premium Member
Joined
·
4,401 Posts
imported post

It only has to be in "P" to use the outlet hose. Put it on the centerstand and start it up. Should be able to increase pressure simply pressing the "Increase" button.



If the compressor still doesn't work, then check fuses and connectors.:waving:



Good luck with the surgery, eh!:D
 

·
Token Canuk
Joined
·
8,236 Posts
Discussion Starter #9
imported post

Finally - right SB, works while bike is running & even better if plug under seat is CONNECTED, thanks for all the ideas' :waving:
 

·
Premium Member
Joined
·
4,401 Posts
imported post

96aspencade wrote:
Finally - right SB, works while bike is running & even better if plug under seat is CONNECTED, thanks for all the ideas' :waving:
Even a blind squirrel finds a nut every once in a while!:action:



Glad you found the problem.
 

·
Token Canuk
Joined
·
8,236 Posts
Discussion Starter #11
imported post

Ya & can't for the life of me figure out How it got unplugged :gunhead::gunhead:
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top