Steve Saunders Goldwing Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
06 GL1800
Cruise control indicator comes on but speed won't set.

Want to start checking switches - found this tutorial, but it claims the brain of the control (and thus the connector where checking stuff is easy) is a box inder the seat, near back, right side.


I have no box there.

Suggestrions/
 

·
Administrator
Joined
·
26,163 Posts
06 GL1800
Cruise control indicator comes on but speed won't set.

Want to start checking switches - found this tutorial, but it claims the brain of the control (and thus the connector where checking stuff is easy) is a box inder the seat, near back, right side.


I have no box there.

Suggestrions/
That is about a 1500, not an 1800, way different. Start by listening to your switches. At the front brake put your ear near it & pull slowly, you should hear a double click. At the clutch a single click as you barely move the lever, on the left side remove the chrome cover above the brake (where you check the oil) and push the pedal, another double click.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
That is about a 1500, not an 1800, way different. Start by listening to your switches. At the front brake put your ear near it & pull slowly, you should hear a double click. At the clutch a single click as you barely move the lever, on the left side remove the chrome cover above the brake (where you check the oil) and push the pedal, another double click.
Thx~!

I've listened & am getting clicks our of hand brake,clutch, foot brake. But (as i understand) the foot brake is 2 switches, so 1 can be working & the other not.

That's why I just thought - OK, will check them all w/ multimeter
 

·
Administrator
Joined
·
26,163 Posts
Thx~!

I've listened & am getting clicks our of hand brake,clutch, foot brake. But (as i understand) the foot brake is 2 switches, so 1 can be working & the other not.

That's why I just thought - OK, will check them all w/ multimeter
Yes the foot brake and the hand brake both have 2 switches, that's why I said listen for 2 clicks. The cruise control unit on an 1800 is under the false tank.
 

·
Premium Member
Joined
·
1,851 Posts
Try putting your foot under foot brake and lifting up to see if it will set then. Also push out with clutch handle to see if that helps getting cruise to set. There is a brass bushing on clutch lever that wears out, and is replaceable. I usually get 80 to 90K miles out of those.
Chrome after market brake and hand levers also cause problems.
gumbyred
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Dang! I have to pull the shelter? What a PITA!!!

Looks like the wires also go under the shelter w/o any accessible connectors.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Try putting your foot under foot brake and lifting up to see if it will set then. Also push out with clutch handle to see if that helps getting cruise to set. There is a brass bushing on clutch lever that wears out, and is replaceable. I usually get 80 to 90K miles out of those.
Chrome after market brake and hand levers also cause problems.
gumbyred
Believe it or not, this bike only has 18K miles.

Think I'll try WD40 on the foot brake first since that's an easy step. Will also try wiggling the clutch lever & lifting the brake lever.

Wish there was just an accessible connector to check w/ multimeter. Nothing easy ...
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,674 Posts
with that little use, there is going to be some rust on the pivots, use a lot of something and flush out all the pivots.
 

·
Administrator
Joined
·
26,163 Posts
The cruise on an 1800 seldom fails and when it does it's almost always the adjustment of the switch on the foot brake or aftermarket levers.
I feel bad that I only have 93,000 miles on my 2010.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
OEM levers; I'll start by cleaning the foot brake switch

Yeah - bought this from a guy 4 or 5 yrs ago w/ only 16K miles after 10 yrs. Thought that was so weird

Now I've had the thing and only put a few K more. How weird am I ??????????
 

·
Premium Member
Joined
·
1,851 Posts
Does the bike look like it was taken care of? Not left in the weather? I haven`t even owned a bike with only18K miles on it for 15 years now. You need to get out and RIDE.
gumbyred
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
Yep. In perfect shape

And yes, have to ride. Longest trip was only 3 hours!

Had a GL1100 for a decade before, but it was a relic I enjoyed for nostalgic reasons & never took it far.

Heck - 4 yrs ago had metal knee put in & got a scooter to get around ... put a few K miles on THAT little thing! Something seriously wrong with me!
 

·
Premium Member
Joined
·
6,620 Posts
06 GL1800
Cruise control indicator comes on but speed won't set.

Want to start checking switches - found this tutorial, but it claims the brain of the control (and thus the connector where checking stuff is easy) is a box inder the seat, near back, right side.


I have no box there.

Suggestrions/
Just to be sure, you are saying the cruise on light works but the cruise set light does not turn on and the cruise will not take hold. Is that correct?
 
1 - 15 of 15 Posts
Top