Steve Saunders Goldwing Forums banner
1 - 14 of 14 Posts

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #1 ·
  • After rebuilding clutch master cylinder and slave cylinder bike been working fine .400 miles no problem.but now my second Chinese starter went out after 13 months. One year warranty.this time I bought a rebuild kit for the oem.not looking for answers just want to warn about Chinese starters .they don't last.and don't buy from Ricks motorsports advertising from US for $277.you will get the same starter that's online for $77.00 .hope this helps someone from making same mistake as I.
 

·
Registered
Joined
·
366 Posts
What model. and year bike are we talking about? If it is a 1100 Gold Wing, I can feel your pain. Rebuilt the one in my 83 Aspencade, and a year latter it was actting up again. I then went out and bought a 1500 Gold Wing. Never had a starter issue again in the next 23 years of owning 1500s. I still have a 1500 starter with only 6,000 miles on it to sell.
gumbyredd
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #4 ·
Forgot to mention it s a 85. Limited edition.wrenching to ride again.ugh.
What model. and year bike are we talking about? If it is a 1100 Gold Wing, I can feel your pain. Rebuilt the one in my 83 Aspencade, and a year latter it was actting up again. I then went out and bought a 1500 Gold Wing. Never had a starter issue again in the next 28 years of owning 1500s. I still have a 1500 starter with only 6,000 miles on it to sell.
gumbyredd
Its an 85 limited.bought it used Oct 2019.I hope rebuilding orignal will do the trick.I ride all year long if its above 45 degrees and put close to 7000 miles on it .I don't pull engine to replace them but I don't want to be doing it every year.thanks for your input
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #6 ·
Did you replace the armature bearings? I think that is where a lot of the problems with these starters lie.
gumbyredd
If you read first post I puchased new starters first one $77 from eBay arrived with made in China box and lasted 7 months I got. Refund and purchased second starter from Ricks motorsports after recommended by readers on this forum cost $277.00 advertised as made in U.S. but when arrived same box and also made in China.reported them to better business bureau for false advertising and it just died two days ago.one month out of 1 year warranty.hoping rebuild kit is not also Chinese.I did save original oem starter and that's the one I plan to rebuild.
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #8 ·
That O.E.M. starter was the one I was referring to about replacing the armature bearings. Did you rebuild that one? You mentioned you bought a rebuild kit.
gumbyredd
I just ordered rebuild kit.two days ago the night starter went out.so no not yet.
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #9 ·
Here is an update on my starter problems.
I installed new brushes on the OEM starter last Sunday.
had to file armature where brushes burned high spots and it works.
shaved an hour off my labor from last install.
but this time it didn't slide in right away.
lost a bit more oil but it can be done without pulling engine.

fyi.
Chinese starter I removed has a lot of slop when shaken.

since warranty on that is up I will operate to see what failed.

happy and ready to ride again👍
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #10 ·
Forgot to mention it s a 85. Limited edition.wrenching to ride again.ugh.

Its an 85 limited.bought it used Oct 2019.I hope rebuilding orignal will do the trick.I ride all year long if its above 45 degrees and put close to 7000 miles on it .I don't pull engine to replace them but I don't want to be doing it every year.thanks for your input
This is a current post on an old one .back with more starting issues.bike won't crank but I hear a click and head light goes off when starter button is pressed.replaced battery ,starter solenoid and installed another oem starter just today. Old starter did crank twice once few days back and than clicks.bad ground maybe? My next option is to,open up the throttle assembly and inspect starter switch.Any thoughts anyone?
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #11 ·
Bike stalled a few weeks back and would not crank lucky for me I was almost in drive way.I put on battery charger and it cranked the following day ,had rain all week so last weekend it cranked but than just clicking sound.battery had voltage but I did not load test.for new battery and that did not fix issue.replaced starter and starter solenoid just now.still clicks and head light goes off while starter button is pressed.my next guess is to find a ground other than main one off battery and clean it than open up and look at starter switch.I have clymers manual which has been some help with most things.any thoughts anyone? I welcome all replys.
 

·
Administrator
Joined
·
28,657 Posts
The headlight is supposed to go off when you push the start button, 2 sets of contacts in the switch. Is it the solenoid that clicks or just the headlight relay in the fuse box?
 

·
Registered
Joined
·
366 Posts
So now you have a O.E.M starter? New brushes, and bushings from Honda? Hard to tell what Chinese starters use for those armature bushings. I replaced the starter in my pickup once. They asked me if I wanted a cheapie model with plastic bushings, or the better grade starter with bronze bushings?
gumbyredd
 

·
Registered
'85 gl1200 Limited
Joined
·
10 Posts
Discussion Starter · #14 ·
So now you have a O.E.M starter? New brushes, and bushings from Honda? Hard to tell what Chinese starters use for those armature bushings. I replaced the starter in my pickup once. They asked me if I wanted a cheapie model with plastic bushings, or the better grade starter with bronze bushings?
gumbyredd
Yes I rebuilt. Oem starter .it's now a bad ground or wiring issue.starter cranks fine than doesn't. I have to trace all connections.previous owner advised I should clean all contacts three years ago but I just like to ride and. I'm tired of the breakdowns. Stinks that I just put new tires on it but I had 7000 miles of comfort riding fir $2000. Next stop is push it on to rail road tracks. I'm done.
 
1 - 14 of 14 Posts
Top